<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://medialoper.com/wp-content/themes/loper2010/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/Medialoper" />
	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Certain Songs #1307: Nerf Herder - &quot;Buffy The Vampire Slayer Theme&quot; -</title>
<link rel="canonical" href="http://medialoper.com/certain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Certain Songs #1307: Nerf Herder &#8211; &#8220;Buffy The Vampire Slayer Theme&#8221; Comments Feed" href="http://medialoper.com/certain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://medialoper.com/wp-content/themes/loper2010/includes/js/superfish.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://medialoper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://medialoper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://medialoper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://medialoper.com/?p=18829' />
<link rel="alternate" type="application/json+oembed" href="http://medialoper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmedialoper.com%2Fcertain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://medialoper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmedialoper.com%2Fcertain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2%2F&#038;format=xml" />
<script type="text/javascript" src="http://medialoper.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://medialoper.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="generator" content="Medialoper 2.0" />
<meta name="generator" content="Woo Framework Version 2.1" />
<style type="text/css">

#featured .slider-container, #featured  .slider-container .slide  { height: 267px } 

</style>
<link href="http://medialoper.com/wp-content/themes/loper2010/styles/orange.css" rel="stylesheet" type="text/css" />
<link href="http://medialoper.com/wp-content/themes/loper2010/custom.css" rel="stylesheet" type="text/css" />
<meta property="fb:admins" content="712984304,754805241" />
<meta property="og:title" content="Certain Songs #1307: Nerf Herder - &quot;Buffy The Vampire Slayer Theme&quot; -" />
<meta property="og:description" content="Album: BUFFY THE VAMPIRE SLAYER: THE ALBUM  | Year: 1997" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://medialoper.com/certain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2/" />
<meta property="og:site_name" content="Medialoper" />
<meta property="og:image" content="http://www.medialoper.com/wp-content/uploads/2010/01/loper-logo.png" />
   
	<!--[if IE 6]>
		<script type="text/javascript" src="http://medialoper.com/wp-content/themes/loper2010/includes/js/pngfix.js"></script>
		<script type="text/javascript" src="http://medialoper.com/wp-content/themes/loper2010/includes/js/menu.js"></script>
		<link rel="stylesheet" type="text/css" media="all" href="http://medialoper.com/wp-content/themes/loper2010/css/ie6.css" />
    <![endif]-->	
	
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" media="all" href="http://medialoper.com/wp-content/themes/loper2010/css/ie7.css" />
	<![endif]-->
   


</head>

<body>
	
	<div id="wrapper" class=""><a name="top"></a>
		
	<div id="page_nav">
		
		<ul id="page_nav_ul">
		
							<li class="page_item current_page_item"><a href="http://medialoper.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://medialoper.com/about/">About</a></li>
<li class="page_item page-item-70"><a href="http://medialoper.com/archives/">Archives</a></li>
<li class="page_item page-item-4388"><a href="http://medialoper.com/links/">Links</a></li>
<li class="page_item page-item-71"><a href="http://medialoper.com/contact/">Contact</a></li>

		</ul>
		
		<div id="searchWrap">
		
			<form method="get" id="search_form" action="http://medialoper.com/">
			<input type="text" class="search_input" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
			<input type="hidden" id="searchsubmit" value="Search" />
			</form>
			
		</div>
		
		<div class="fix"></div>
		
	</div>
	
		<div id="header" style="height:px; background-image:url(http://www.medialoper.com/wp-content/uploads/2010/01/lope-banner-digital-farm.png); ">
	
		<div class="logo" style="margin-top:px; margin-left:10px">
			<a href="http://medialoper.com" title="Album: BUFFY THE VAMPIRE SLAYER: THE ALBUM  | Year: 1997"><img class="title" src="http://www.medialoper.com/wp-content/uploads/2010/01/loper-logo.png"" alt="" /></a>
			 <h1><a href="http://medialoper.com"></a></h1>           
		</div>
		
	</div>
	
	<div class="fix"></div>
	
	<div id="cat_nav">
		<ul id="cat_nav_ul">
		
				
					  
                    <li>
                        <a href="http://medialoper.com/category/certain-songs/">Certain Songs<br/> <span>Jim's favorites</span></a>
                        
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-media/">The Media<br/> <span>old and new</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-21"><a href="http://medialoper.com/category/the-media/games/" >Games</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://medialoper.com/category/the-media/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://medialoper.com/category/the-media/music/" >Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://medialoper.com/category/the-media/print/" >Publishing</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://medialoper.com/category/the-media/radio/" >Radio</a>
</li>
	<li class="cat-item cat-item-1019"><a href="http://medialoper.com/category/the-media/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://medialoper.com/category/the-media/television/" >Television</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-players/">The Players<br/> <span>creating the digital future</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-57"><a href="http://medialoper.com/category/the-players/amazon/" >Amazon</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://medialoper.com/category/the-players/apple/" >Apple</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://medialoper.com/category/the-players/google/" >Google</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://medialoper.com/category/the-players/i-hate-the-cable-company/" title="Our monthly round up of stories about the service and pricing of local cable companies.  Stories about satellite are also welcome to the party.">I Hate The Cable Company</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://medialoper.com/category/the-players/microsoft/" >Microsoft</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://medialoper.com/category/the-players/telecom/" >Telecom</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-issues/">The Issues<br/> <span>shaping the future</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-41"><a href="http://medialoper.com/category/the-issues/censorship/" >Censorship</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://medialoper.com/category/the-issues/copyright/" >Copyright</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://medialoper.com/category/the-issues/drm/" >DRM</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://medialoper.com/category/the-issues/piracy/" >Piracy</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://medialoper.com/category/the-issues/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://medialoper.com/category/the-issues/privacy/" >Privacy</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/columns/">Columns<br/> <span>original commentary</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-16"><a href="http://medialoper.com/category/columns/actual-mileage/" title="Stories about things that we actually use in our everyday lives.">Actual Mileage</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://medialoper.com/category/columns/dear-lopy/" title="Lopy answers your questions about the sometimes confusing media world in which we live.">Dear Lopy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://medialoper.com/category/columns/focusing-on-the-wrong-problem/" title="This is where companies come up with cosmetc fixes or enhancements for one aspect of their products or services instead of actual fixes for the things that really annoy their end users. 
">Focusing on the Wrong Problem</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://medialoper.com/category/columns/independent-channel/" title="Outside the world of major media, there&#039;s a whole lot going on.">Independent Channel</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://medialoper.com/category/columns/mediacratic/" title="Where we discuss trends, make predictions and do some speechifying, as well.">Mediacratic</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://medialoper.com/category/columns/media/" >Medialoper</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://medialoper.com/category/columns/medialoper-classic/" title="Long before we started Medialoper, we were writing about the same things that write about now.  Medialoper Classic is a dip into those archives.">Medialoper Classic</a>
</li>
	<li class="cat-item cat-item-310"><a href="http://medialoper.com/category/columns/musical-moments-to-die-for/" title="The best musical moments ever.  That&#039;s all.">Musical Moments To Die For</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://medialoper.com/category/columns/podcasts/" >Podcasts</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://medialoper.com/category/columns/reviews/" title="We look at products and services -- our way.">Reviews</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://medialoper.com/category/columns/thats-what-i-like/" title="Mash notes and unqualified raves about things we l-u-v luv.">That&#039;s What I Like</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://medialoper.com/category/columns/the-defense-rests/" title="Defending something that everybody else (at least around here) thinks totally sucks.">The Defense Rests</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://medialoper.com/category/columns/unexpected-results/" title="Sometimes things don&#039;t quite turn out as planned . . .">Unexpected Results</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-daily-loper/">The Daily Loper<br/> <span>wrapped in fish</span></a>
                        
                                            </li>
	
					
		</ul>
	</div>

	
	<div class="fix"></div>

<div id="columns">

	<div id="mainCol">
				<div class="post" id="post-18829">
        
			<h1><a href="http://medialoper.com/certain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2/" title="Certain Songs #1307: Nerf Herder &#8211; &#8220;Buffy The Vampire Slayer Theme&#8221;">Certain Songs #1307: Nerf Herder &#8211; &#8220;Buffy The Vampire Slayer Theme&#8221;</a></h1>
            
			<div class="postMeta">
				<p class="post_category">Posted by <a href="http://medialoper.com/author/jim/" title="Posts by Jim Connelly" rel="author">Jim Connelly</a>  in  <a href="http://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a> on  Aug 29, 2018 </p>
			</div>
			
				
				<p><a href="http://media.medialoper.com/wp-content/uploads/2018/08/Nerf-Herder-Buffy-Theme.jpeg"><img src="http://media.medialoper.com/wp-content/uploads/2018/08/Nerf-Herder-Buffy-Theme.jpeg" alt="" width="200" height="200" class="alignleft size-full wp-image-18705" srcset="http://media.medialoper.com/wp-content/uploads/2018/08/Nerf-Herder-Buffy-Theme.jpeg 225w, http://media.medialoper.com/wp-content/uploads/2018/08/Nerf-Herder-Buffy-Theme-150x150.jpeg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a> <em>Album: <strong>Buffy The Vampire Slayer: The Album</strong> <br />Year: 1997</em></p>
<p>So my first thought when I read that they were going to reboot <strong>Buffy The Vampire Slayer</strong> was &#8220;what are they going to use for the theme song?&#8221;  Because while Nerf Herder&#8217;s original theme song is definitely part of that show&#8217;s iconic aesthetic, it&#8217;s also incredibly 1997, and there is just no way that you could make a realistic show about high students in 2018 and use a surf-punk instrumental as your theme song.</p>
<p>Right? Part of the many many things that made <strong>Buffy The Vampire Slayer</strong> such a great series was the verisimilitude of normal turn-of-the-century high school students juxtaposed with the fantastical (and metaphorical) monsters they battled.</p>
<p><span id="more-18829"></span></p>
<p>So no matter what they do about the theme song, there&#8217;s gonna be a huge controversy, but then again there&#8217;s gonna be a huge controversy regardless. Grr argh, indeed.</p>
<p>That said: it was perfect for I guess what will eventually be known on future message boards as <strong>BTVS:TOS</strong>, as the echoing guitars, pounding backbeat and modulations all match the visual kinetic energy in the opening credits, and set you up perfectly for whatever weirdness was about to happen. Which usually was a commercial, but still.</p>
<p>And given how many times we&#8217;ve watched and rewatched <strong>Buffy The Vampire Slayer</strong> over the years, this probably rivals <strong>The Simpsons</strong> theme as the song we&#8217;ve listened to the most in our household. Especially Rox, who has probably watched the entire series a dozen times since discovering it in reruns during the summer of 1999 because she couldn&#8217;t stand to watch even one more SF Giants game with me.</p>
<p>A little while after that, I started watching: I think I came aboard somewhere during S4 &#8212; after &#8220;Beer Bad,&#8221; luckily &#8212; and stuck with it for the rest of the run, using that newfangled DVD technology to catch up with the glories of the second &#038; third seasons, the latter of which I still think might be the best full season of TV to ever air on a U.S. broadcast network.</p>
<p>Also: Nerf Herder is still an ongoing concern &#8212; with original members and everything &#8212; which is not something you&#8217;d expect from a self-described &#8220;geek rock&#8221; band named after an insult Leia delivered to Han Solo during <strong>The Empire Strikes Back</strong>.</p>
<p>Oh, and yes I know that Buffy The Vampire Slayer: The Album didn&#8217;t come out until 1999, but I dating the song to when the series came out in 1997, so there.</p>
<p><strong>&#8220;Buffy The Vampire Slayer Theme Song&#8221;</strong><br />
<iframe width="500" height="375" src="https://www.youtube.com/embed/5d2oKpuw30k?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><b>The Certain Songs Database</b><br />
A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p>
<p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p>
<p><b>Certain Songs Spotify playlist</b><br />
(It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p>
<p><iframe src="https://open.spotify.com/embed/user/barefootjim/playlist/70M4k1EAu1HgwU8fkm88g9" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br />
<a href="https://www.patreon.com/barefootjim" target="_blank">Go to my Patreon page</a></p>
<a rel="author" href=""  >Google+</a>
		</div>

		
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-1307-nerf-herder-buffy-the-vampire-slayer-theme-2/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://medialoper.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="18829" />
</p>
<input type='hidden' name='comment_post_ID' value='18829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd305332bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

			</div>
	
 <div id="sidebar">
 
		
	
	<div id="midCol">

		<div id="archives-3" class="block widget widget_archive"><h3>Previously, On Medialoper</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Previously, On Medialoper</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://medialoper.com/2018/08/'> August 2018 &nbsp;(30)</option>
	<option value='http://medialoper.com/2018/07/'> July 2018 &nbsp;(26)</option>
	<option value='http://medialoper.com/2018/06/'> June 2018 &nbsp;(30)</option>
	<option value='http://medialoper.com/2018/05/'> May 2018 &nbsp;(27)</option>
	<option value='http://medialoper.com/2018/04/'> April 2018 &nbsp;(28)</option>
	<option value='http://medialoper.com/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='http://medialoper.com/2018/02/'> February 2018 &nbsp;(26)</option>
	<option value='http://medialoper.com/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='http://medialoper.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='http://medialoper.com/2017/11/'> November 2017 &nbsp;(27)</option>
	<option value='http://medialoper.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='http://medialoper.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='http://medialoper.com/2017/08/'> August 2017 &nbsp;(31)</option>
	<option value='http://medialoper.com/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='http://medialoper.com/2017/06/'> June 2017 &nbsp;(30)</option>
	<option value='http://medialoper.com/2017/05/'> May 2017 &nbsp;(28)</option>
	<option value='http://medialoper.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='http://medialoper.com/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='http://medialoper.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='http://medialoper.com/2017/01/'> January 2017 &nbsp;(31)</option>
	<option value='http://medialoper.com/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://medialoper.com/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/10/'> October 2016 &nbsp;(22)</option>
	<option value='http://medialoper.com/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='http://medialoper.com/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='http://medialoper.com/2016/06/'> June 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/05/'> May 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='http://medialoper.com/2016/03/'> March 2016 &nbsp;(26)</option>
	<option value='http://medialoper.com/2016/02/'> February 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/01/'> January 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2015/12/'> December 2015 &nbsp;(26)</option>
	<option value='http://medialoper.com/2015/11/'> November 2015 &nbsp;(25)</option>
	<option value='http://medialoper.com/2015/10/'> October 2015 &nbsp;(31)</option>
	<option value='http://medialoper.com/2015/09/'> September 2015 &nbsp;(29)</option>
	<option value='http://medialoper.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://medialoper.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/06/'> June 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/05/'> May 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/04/'> April 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/03/'> March 2015 &nbsp;(28)</option>
	<option value='http://medialoper.com/2015/02/'> February 2015 &nbsp;(28)</option>
	<option value='http://medialoper.com/2015/01/'> January 2015 &nbsp;(29)</option>
	<option value='http://medialoper.com/2014/12/'> December 2014 &nbsp;(31)</option>
	<option value='http://medialoper.com/2014/11/'> November 2014 &nbsp;(25)</option>
	<option value='http://medialoper.com/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://medialoper.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='http://medialoper.com/2014/08/'> August 2014 &nbsp;(11)</option>
	<option value='http://medialoper.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://medialoper.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://medialoper.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='http://medialoper.com/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://medialoper.com/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='http://medialoper.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://medialoper.com/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://medialoper.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://medialoper.com/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='http://medialoper.com/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='http://medialoper.com/2011/11/'> November 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/09/'> September 2011 &nbsp;(5)</option>
	<option value='http://medialoper.com/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='http://medialoper.com/2011/07/'> July 2011 &nbsp;(3)</option>
	<option value='http://medialoper.com/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='http://medialoper.com/2011/02/'> February 2011 &nbsp;(1)</option>
	<option value='http://medialoper.com/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://medialoper.com/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='http://medialoper.com/2010/09/'> September 2010 &nbsp;(1)</option>
	<option value='http://medialoper.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='http://medialoper.com/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='http://medialoper.com/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://medialoper.com/2010/05/'> May 2010 &nbsp;(18)</option>
	<option value='http://medialoper.com/2010/04/'> April 2010 &nbsp;(12)</option>
	<option value='http://medialoper.com/2010/03/'> March 2010 &nbsp;(6)</option>
	<option value='http://medialoper.com/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://medialoper.com/2010/01/'> January 2010 &nbsp;(26)</option>
	<option value='http://medialoper.com/2009/12/'> December 2009 &nbsp;(24)</option>
	<option value='http://medialoper.com/2009/11/'> November 2009 &nbsp;(19)</option>
	<option value='http://medialoper.com/2009/10/'> October 2009 &nbsp;(21)</option>
	<option value='http://medialoper.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='http://medialoper.com/2009/08/'> August 2009 &nbsp;(11)</option>
	<option value='http://medialoper.com/2009/07/'> July 2009 &nbsp;(13)</option>
	<option value='http://medialoper.com/2009/06/'> June 2009 &nbsp;(14)</option>
	<option value='http://medialoper.com/2009/05/'> May 2009 &nbsp;(11)</option>
	<option value='http://medialoper.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='http://medialoper.com/2009/03/'> March 2009 &nbsp;(31)</option>
	<option value='http://medialoper.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='http://medialoper.com/2009/01/'> January 2009 &nbsp;(23)</option>
	<option value='http://medialoper.com/2008/12/'> December 2008 &nbsp;(30)</option>
	<option value='http://medialoper.com/2008/11/'> November 2008 &nbsp;(20)</option>
	<option value='http://medialoper.com/2008/10/'> October 2008 &nbsp;(36)</option>
	<option value='http://medialoper.com/2008/09/'> September 2008 &nbsp;(31)</option>
	<option value='http://medialoper.com/2008/08/'> August 2008 &nbsp;(33)</option>
	<option value='http://medialoper.com/2008/07/'> July 2008 &nbsp;(32)</option>
	<option value='http://medialoper.com/2008/06/'> June 2008 &nbsp;(36)</option>
	<option value='http://medialoper.com/2008/05/'> May 2008 &nbsp;(33)</option>
	<option value='http://medialoper.com/2008/04/'> April 2008 &nbsp;(32)</option>
	<option value='http://medialoper.com/2008/03/'> March 2008 &nbsp;(36)</option>
	<option value='http://medialoper.com/2008/02/'> February 2008 &nbsp;(31)</option>
	<option value='http://medialoper.com/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='http://medialoper.com/2007/12/'> December 2007 &nbsp;(36)</option>
	<option value='http://medialoper.com/2007/11/'> November 2007 &nbsp;(38)</option>
	<option value='http://medialoper.com/2007/10/'> October 2007 &nbsp;(42)</option>
	<option value='http://medialoper.com/2007/09/'> September 2007 &nbsp;(38)</option>
	<option value='http://medialoper.com/2007/08/'> August 2007 &nbsp;(44)</option>
	<option value='http://medialoper.com/2007/07/'> July 2007 &nbsp;(43)</option>
	<option value='http://medialoper.com/2007/06/'> June 2007 &nbsp;(43)</option>
	<option value='http://medialoper.com/2007/05/'> May 2007 &nbsp;(49)</option>
	<option value='http://medialoper.com/2007/04/'> April 2007 &nbsp;(47)</option>
	<option value='http://medialoper.com/2007/03/'> March 2007 &nbsp;(50)</option>
	<option value='http://medialoper.com/2007/02/'> February 2007 &nbsp;(46)</option>
	<option value='http://medialoper.com/2007/01/'> January 2007 &nbsp;(58)</option>
	<option value='http://medialoper.com/2006/12/'> December 2006 &nbsp;(51)</option>
	<option value='http://medialoper.com/2006/11/'> November 2006 &nbsp;(49)</option>
	<option value='http://medialoper.com/2006/10/'> October 2006 &nbsp;(54)</option>
	<option value='http://medialoper.com/2006/09/'> September 2006 &nbsp;(58)</option>
	<option value='http://medialoper.com/2006/08/'> August 2006 &nbsp;(65)</option>
	<option value='http://medialoper.com/2006/07/'> July 2006 &nbsp;(64)</option>
	<option value='http://medialoper.com/2006/06/'> June 2006 &nbsp;(71)</option>
	<option value='http://medialoper.com/2006/05/'> May 2006 &nbsp;(70)</option>
	<option value='http://medialoper.com/2006/04/'> April 2006 &nbsp;(79)</option>
	<option value='http://medialoper.com/2006/03/'> March 2006 &nbsp;(90)</option>
	<option value='http://medialoper.com/2006/02/'> February 2006 &nbsp;(55)</option>
	<option value='http://medialoper.com/2006/01/'> January 2006 &nbsp;(30)</option>

		</select>
		</div><div id="calendar-4" class="block widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://medialoper.com/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://medialoper.com/2018/08/01/" aria-label="Posts published on August 1, 2018">1</a></td><td><a href="http://medialoper.com/2018/08/02/" aria-label="Posts published on August 2, 2018">2</a></td><td>3</td><td>4</td><td><a href="http://medialoper.com/2018/08/05/" aria-label="Posts published on August 5, 2018">5</a></td>
	</tr>
	<tr>
		<td><a href="http://medialoper.com/2018/08/06/" aria-label="Posts published on August 6, 2018">6</a></td><td><a href="http://medialoper.com/2018/08/07/" aria-label="Posts published on August 7, 2018">7</a></td><td><a href="http://medialoper.com/2018/08/08/" aria-label="Posts published on August 8, 2018">8</a></td><td><a href="http://medialoper.com/2018/08/09/" aria-label="Posts published on August 9, 2018">9</a></td><td><a href="http://medialoper.com/2018/08/10/" aria-label="Posts published on August 10, 2018">10</a></td><td><a href="http://medialoper.com/2018/08/11/" aria-label="Posts published on August 11, 2018">11</a></td><td><a href="http://medialoper.com/2018/08/12/" aria-label="Posts published on August 12, 2018">12</a></td>
	</tr>
	<tr>
		<td><a href="http://medialoper.com/2018/08/13/" aria-label="Posts published on August 13, 2018">13</a></td><td><a href="http://medialoper.com/2018/08/14/" aria-label="Posts published on August 14, 2018">14</a></td><td><a href="http://medialoper.com/2018/08/15/" aria-label="Posts published on August 15, 2018">15</a></td><td><a href="http://medialoper.com/2018/08/16/" aria-label="Posts published on August 16, 2018">16</a></td><td><a href="http://medialoper.com/2018/08/17/" aria-label="Posts published on August 17, 2018">17</a></td><td><a href="http://medialoper.com/2018/08/18/" aria-label="Posts published on August 18, 2018">18</a></td><td><a href="http://medialoper.com/2018/08/19/" aria-label="Posts published on August 19, 2018">19</a></td>
	</tr>
	<tr>
		<td><a href="http://medialoper.com/2018/08/20/" aria-label="Posts published on August 20, 2018">20</a></td><td><a href="http://medialoper.com/2018/08/21/" aria-label="Posts published on August 21, 2018">21</a></td><td><a href="http://medialoper.com/2018/08/22/" aria-label="Posts published on August 22, 2018">22</a></td><td><a href="http://medialoper.com/2018/08/23/" aria-label="Posts published on August 23, 2018">23</a></td><td><a href="http://medialoper.com/2018/08/24/" aria-label="Posts published on August 24, 2018">24</a></td><td><a href="http://medialoper.com/2018/08/25/" aria-label="Posts published on August 25, 2018">25</a></td><td><a href="http://medialoper.com/2018/08/26/" aria-label="Posts published on August 26, 2018">26</a></td>
	</tr>
	<tr>
		<td><a href="http://medialoper.com/2018/08/27/" aria-label="Posts published on August 27, 2018">27</a></td><td><a href="http://medialoper.com/2018/08/28/" aria-label="Posts published on August 28, 2018">28</a></td><td id="today"><a href="http://medialoper.com/2018/08/29/" aria-label="Posts published on August 29, 2018">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
	</div>
	
	<div id="tertCol">
		
		<div id="tag_cloud-3" class="block widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="http://medialoper.com/tag/amazon/" class="tag-cloud-link tag-link-1867 tag-link-position-1" style="font-size: 13.561643835616pt;" aria-label="Amazon (24 items)">Amazon</a>
<a href="http://medialoper.com/tag/apple/" class="tag-cloud-link tag-link-1852 tag-link-position-2" style="font-size: 18.739726027397pt;" aria-label="Apple (46 items)">Apple</a>
<a href="http://medialoper.com/tag/blu-ray/" class="tag-cloud-link tag-link-436 tag-link-position-3" style="font-size: 10.876712328767pt;" aria-label="Blu-Ray (17 items)">Blu-Ray</a>
<a href="http://medialoper.com/tag/bob-dylan/" class="tag-cloud-link tag-link-76 tag-link-position-4" style="font-size: 15.671232876712pt;" aria-label="Bob Dylan (31 items)">Bob Dylan</a>
<a href="http://medialoper.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-167 tag-link-position-5" style="font-size: 9.3424657534247pt;" aria-label="Bruce Springsteen (14 items)">Bruce Springsteen</a>
<a href="http://medialoper.com/tag/crazy-horse/" class="tag-cloud-link tag-link-3482 tag-link-position-6" style="font-size: 9.3424657534247pt;" aria-label="Crazy Horse (14 items)">Crazy Horse</a>
<a href="http://medialoper.com/tag/downloads/" class="tag-cloud-link tag-link-68 tag-link-position-7" style="font-size: 8pt;" aria-label="downloads (12 items)">downloads</a>
<a href="http://medialoper.com/tag/drive-by-truckers/" class="tag-cloud-link tag-link-152 tag-link-position-8" style="font-size: 12.41095890411pt;" aria-label="Drive-by Truckers (21 items)">Drive-by Truckers</a>
<a href="http://medialoper.com/tag/drm/" class="tag-cloud-link tag-link-1862 tag-link-position-9" style="font-size: 18.164383561644pt;" aria-label="DRM (43 items)">DRM</a>
<a href="http://medialoper.com/tag/ebooks/" class="tag-cloud-link tag-link-182 tag-link-position-10" style="font-size: 14.520547945205pt;" aria-label="ebooks (27 items)">ebooks</a>
<a href="http://medialoper.com/tag/elvis-costello/" class="tag-cloud-link tag-link-308 tag-link-position-11" style="font-size: 13.178082191781pt;" aria-label="Elvis Costello (23 items)">Elvis Costello</a>
<a href="http://medialoper.com/tag/google/" class="tag-cloud-link tag-link-1841 tag-link-position-12" style="font-size: 11.643835616438pt;" aria-label="Google (19 items)">Google</a>
<a href="http://medialoper.com/tag/guided-by-voices/" class="tag-cloud-link tag-link-154 tag-link-position-13" style="font-size: 10.876712328767pt;" aria-label="Guided by Voices (17 items)">Guided by Voices</a>
<a href="http://medialoper.com/tag/hoodoo-gurus/" class="tag-cloud-link tag-link-322 tag-link-position-14" style="font-size: 8.7671232876712pt;" aria-label="Hoodoo Gurus (13 items)">Hoodoo Gurus</a>
<a href="http://medialoper.com/tag/husker-du/" class="tag-cloud-link tag-link-195 tag-link-position-15" style="font-size: 16.054794520548pt;" aria-label="Husker Du (33 items)">Husker Du</a>
<a href="http://medialoper.com/tag/ipod/" class="tag-cloud-link tag-link-193 tag-link-position-16" style="font-size: 14.13698630137pt;" aria-label="iPod (26 items)">iPod</a>
<a href="http://medialoper.com/tag/itunes/" class="tag-cloud-link tag-link-1840 tag-link-position-17" style="font-size: 20.657534246575pt;" aria-label="iTunes (58 items)">iTunes</a>
<a href="http://medialoper.com/tag/kindle/" class="tag-cloud-link tag-link-181 tag-link-position-18" style="font-size: 10.876712328767pt;" aria-label="Kindle (17 items)">Kindle</a>
<a href="http://medialoper.com/tag/led-zeppelin/" class="tag-cloud-link tag-link-109 tag-link-position-19" style="font-size: 16.054794520548pt;" aria-label="Led Zeppelin (33 items)">Led Zeppelin</a>
<a href="http://medialoper.com/tag/lloyd-cole/" class="tag-cloud-link tag-link-160 tag-link-position-20" style="font-size: 8pt;" aria-label="Lloyd Cole (12 items)">Lloyd Cole</a>
<a href="http://medialoper.com/tag/lou-reed/" class="tag-cloud-link tag-link-1311 tag-link-position-21" style="font-size: 9.3424657534247pt;" aria-label="Lou Reed (14 items)">Lou Reed</a>
<a href="http://medialoper.com/tag/matthew-sweet/" class="tag-cloud-link tag-link-1292 tag-link-position-22" style="font-size: 9.3424657534247pt;" aria-label="Matthew Sweet (14 items)">Matthew Sweet</a>
<a href="http://medialoper.com/tag/microsoft/" class="tag-cloud-link tag-link-1853 tag-link-position-23" style="font-size: 13.753424657534pt;" aria-label="Microsoft (25 items)">Microsoft</a>
<a href="http://medialoper.com/tag/movies/" class="tag-cloud-link tag-link-1847 tag-link-position-24" style="font-size: 10.301369863014pt;" aria-label="Movies (16 items)">Movies</a>
<a href="http://medialoper.com/tag/music/" class="tag-cloud-link tag-link-1845 tag-link-position-25" style="font-size: 13.561643835616pt;" aria-label="Music (24 items)">Music</a>
<a href="http://medialoper.com/tag/nbc/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 10.876712328767pt;" aria-label="NBC (17 items)">NBC</a>
<a href="http://medialoper.com/tag/neil-young/" class="tag-cloud-link tag-link-211 tag-link-position-27" style="font-size: 22pt;" aria-label="Neil Young (68 items)">Neil Young</a>
<a href="http://medialoper.com/tag/piracy/" class="tag-cloud-link tag-link-1855 tag-link-position-28" style="font-size: 11.260273972603pt;" aria-label="Piracy (18 items)">Piracy</a>
<a href="http://medialoper.com/tag/publishing/" class="tag-cloud-link tag-link-273 tag-link-position-29" style="font-size: 12.794520547945pt;" aria-label="publishing (22 items)">publishing</a>
<a href="http://medialoper.com/tag/rewatch/" class="tag-cloud-link tag-link-1653 tag-link-position-30" style="font-size: 13.178082191781pt;" aria-label="rewatch (23 items)">rewatch</a>
<a href="http://medialoper.com/tag/riaa/" class="tag-cloud-link tag-link-263 tag-link-position-31" style="font-size: 11.260273972603pt;" aria-label="RIAA (18 items)">RIAA</a>
<a href="http://medialoper.com/tag/second-life/" class="tag-cloud-link tag-link-48 tag-link-position-32" style="font-size: 13.753424657534pt;" aria-label="Second Life (25 items)">Second Life</a>
<a href="http://medialoper.com/tag/sxswi/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 9.7260273972603pt;" aria-label="SXSWi (15 items)">SXSWi</a>
<a href="http://medialoper.com/tag/television/" class="tag-cloud-link tag-link-1848 tag-link-position-34" style="font-size: 16.246575342466pt;" aria-label="Television (34 items)">Television</a>
<a href="http://medialoper.com/tag/the-simpsons/" class="tag-cloud-link tag-link-704 tag-link-position-35" style="font-size: 14.13698630137pt;" aria-label="The-Simpsons (26 items)">The-Simpsons</a>
<a href="http://medialoper.com/tag/the-beatles/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 8pt;" aria-label="The Beatles (12 items)">The Beatles</a>
<a href="http://medialoper.com/tag/the-clash/" class="tag-cloud-link tag-link-233 tag-link-position-37" style="font-size: 14.712328767123pt;" aria-label="The Clash (28 items)">The Clash</a>
<a href="http://medialoper.com/tag/the-hold-steady/" class="tag-cloud-link tag-link-250 tag-link-position-38" style="font-size: 11.260273972603pt;" aria-label="The Hold Steady (18 items)">The Hold Steady</a>
<a href="http://medialoper.com/tag/the-jam/" class="tag-cloud-link tag-link-156 tag-link-position-39" style="font-size: 14.520547945205pt;" aria-label="The Jam (27 items)">The Jam</a>
<a href="http://medialoper.com/tag/the-jesus-and-mary-chain/" class="tag-cloud-link tag-link-2709 tag-link-position-40" style="font-size: 9.3424657534247pt;" aria-label="The Jesus and Mary Chain (14 items)">The Jesus and Mary Chain</a>
<a href="http://medialoper.com/tag/the-kinks/" class="tag-cloud-link tag-link-2859 tag-link-position-41" style="font-size: 17.205479452055pt;" aria-label="The Kinks (38 items)">The Kinks</a>
<a href="http://medialoper.com/tag/the-miss-alans/" class="tag-cloud-link tag-link-3393 tag-link-position-42" style="font-size: 15.095890410959pt;" aria-label="The Miss Alans (29 items)">The Miss Alans</a>
<a href="http://medialoper.com/tag/tom-petty-and-the-heartbreakers/" class="tag-cloud-link tag-link-3148 tag-link-position-43" style="font-size: 14.712328767123pt;" aria-label="Tom Petty and The Heartbreakers (28 items)">Tom Petty and The Heartbreakers</a>
<a href="http://medialoper.com/tag/youtube/" class="tag-cloud-link tag-link-1860 tag-link-position-44" style="font-size: 15.86301369863pt;" aria-label="YouTube (32 items)">YouTube</a>
<a href="http://medialoper.com/tag/zune/" class="tag-cloud-link tag-link-1859 tag-link-position-45" style="font-size: 11.260273972603pt;" aria-label="Zune (18 items)">Zune</a></div>
</div>	
	</div>
		
 </div>
<div id="footer">
	
	<div id="cat_nav">
	
		<ul>
		
				
							
  
                    <li>
                        <a href="http://medialoper.com/category/certain-songs/">Certain Songs 
                        <div class="fix"></div>
                        <span>Jim's favorites</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-media/">The Media 
                        <div class="fix"></div>
                        <span>old and new</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-players/">The Players 
                        <div class="fix"></div>
                        <span>creating the digital future</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-issues/">The Issues 
                        <div class="fix"></div>
                        <span>shaping the future</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/columns/">Columns 
                        <div class="fix"></div>
                        <span>original commentary</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-daily-loper/">The Daily Loper 
                        <div class="fix"></div>
                        <span>wrapped in fish</span></a>
                    </li>
	
					
		</ul>
		
	</div>
	
	<div class="fl"><p>&copy; 2006-2018 <a href="http://www.oxfordmediaworks.com">Oxford Media Works</a> </p></div>
	<div style="float:right;width: 200px;">
	  <div class="fr"></div>
	</div>
	
	<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-900695-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</div>

	<div class="fix"></div>

</div>


</body>
</html>