<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>
  Certain Songs #823: Joy Division &#8211; &#8220;Love Will Tear Us Apart&#8221;&nbsp;|&nbsp;Medialoper</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://medialoper.com/wp-content/themes/loper2010/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/Medialoper" />
<link rel="pingback" href="http://medialoper.com/xmlrpc.php" />
   
	<!--[if IE 6]>
		<script type="text/javascript" src="http://medialoper.com/wp-content/themes/loper2010/includes/js/pngfix.js"></script>
		<script type="text/javascript" src="http://medialoper.com/wp-content/themes/loper2010/includes/js/menu.js"></script>
		<link rel="stylesheet" type="text/css" media="all" href="http://medialoper.com/wp-content/themes/loper2010/css/ie6.css" />
    <![endif]-->	
	
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" media="all" href="http://medialoper.com/wp-content/themes/loper2010/css/ie7.css" />
	<![endif]-->
   
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Medialoper &raquo; Certain Songs #823: Joy Division &#8211; &#8220;Love Will Tear Us Apart&#8221; Comments Feed" href="http://medialoper.com/certain-songs-823-joy-division-love-will-tear-us-apart/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://medialoper.com/wp-content/themes/loper2010/includes/js/superfish.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://medialoper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://medialoper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://medialoper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Certain Songs #822: Joy Division – “Isolation (Birmingham 05-02-1980)”' href='http://medialoper.com/certain-songs-822-joy-division-isolation-birmingham-05-02-1980-2/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://medialoper.com/certain-songs-823-joy-division-love-will-tear-us-apart/" />
<link rel='shortlink' href='http://medialoper.com/?p=12532' />
<link rel="alternate" type="application/json+oembed" href="http://medialoper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmedialoper.com%2Fcertain-songs-823-joy-division-love-will-tear-us-apart%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://medialoper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmedialoper.com%2Fcertain-songs-823-joy-division-love-will-tear-us-apart%2F&#038;format=xml" />
<script type="text/javascript" src="http://medialoper.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://medialoper.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="generator" content="Medialoper 2.0" />
<meta name="generator" content="Woo Framework Version 2.1" />
<style type="text/css">

#featured .slider-container, #featured  .slider-container .slide  { height: 267px } 

</style>
<link href="http://medialoper.com/wp-content/themes/loper2010/styles/orange.css" rel="stylesheet" type="text/css" />
<link href="http://medialoper.com/wp-content/themes/loper2010/custom.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://dev.medialoper.com/wp-content/uploads/2010/01/favicon.ico"/>
<meta property="fb:admins" content="712984304,754805241" />
<meta property="og:title" content="Certain Songs #823: Joy Division &#8211; &#8220;Love Will Tear Us Apart&#8221;" />
<meta property="og:description" content="Single, 1980" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://medialoper.com/certain-songs-823-joy-division-love-will-tear-us-apart/" />
<meta property="og:site_name" content="Medialoper" />
<meta property="og:image" content="http://medialoper.com/wp-content/uploads/2017/03/Joy-Division-Love_Will_Tear_Us_Apart_song-150x150.jpg" />

</head>

<body>
	
	<div id="wrapper" class=""><a name="top"></a>
		
	<div id="page_nav">
		
		<ul id="page_nav_ul">
		
							<li class="page_item current_page_item"><a href="http://medialoper.com">Home</a></li>
			<li class="page_item page-item-2"><a href="http://medialoper.com/about/">About</a></li>
<li class="page_item page-item-70"><a href="http://medialoper.com/archives/">Archives</a></li>
<li class="page_item page-item-4388"><a href="http://medialoper.com/links/">Links</a></li>
<li class="page_item page-item-71"><a href="http://medialoper.com/contact/">Contact</a></li>

		</ul>
		
		<div id="searchWrap">
		
			<form method="get" id="search_form" action="http://medialoper.com/">
			<input type="text" class="search_input" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
			<input type="hidden" id="searchsubmit" value="Search" />
			</form>
			
		</div>
		
		<div class="fix"></div>
		
	</div>
	
		<div id="header" style="height:px; background-image:url(http://www.medialoper.com/wp-content/uploads/2010/01/lope-banner-digital-farm.png); ">
	
		<div class="logo" style="margin-top:px; margin-left:10px">
			<a href="http://medialoper.com" title="Single, 1980"><img class="title" src="http://www.medialoper.com/wp-content/uploads/2010/01/loper-logo.png"" alt="Medialoper" /></a>
			 <h1><a href="http://medialoper.com">Medialoper</a></h1>           
		</div>
		
	</div>
	
	<div class="fix"></div>
	
	<div id="cat_nav">
		<ul id="cat_nav_ul">
		
				
					  
                    <li>
                        <a href="http://medialoper.com/category/certain-songs/">Certain Songs<br/> <span>Jim's favorites</span></a>
                        
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-media/">The Media<br/> <span>old and new</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-21"><a href="http://medialoper.com/category/the-media/games/" >Games</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://medialoper.com/category/the-media/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://medialoper.com/category/the-media/music/" >Music</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://medialoper.com/category/the-media/print/" >Publishing</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://medialoper.com/category/the-media/radio/" >Radio</a>
</li>
	<li class="cat-item cat-item-1019"><a href="http://medialoper.com/category/the-media/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://medialoper.com/category/the-media/television/" >Television</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-players/">The Players<br/> <span>creating the digital future</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-57"><a href="http://medialoper.com/category/the-players/amazon/" >Amazon</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://medialoper.com/category/the-players/apple/" >Apple</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://medialoper.com/category/the-players/google/" >Google</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://medialoper.com/category/the-players/i-hate-the-cable-company/" title="Our monthly round up of stories about the service and pricing of local cable companies.  Stories about satellite are also welcome to the party.">I Hate The Cable Company</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://medialoper.com/category/the-players/microsoft/" >Microsoft</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://medialoper.com/category/the-players/telecom/" >Telecom</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-issues/">The Issues<br/> <span>shaping the future</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-41"><a href="http://medialoper.com/category/the-issues/censorship/" >Censorship</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://medialoper.com/category/the-issues/copyright/" >Copyright</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://medialoper.com/category/the-issues/drm/" >DRM</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://medialoper.com/category/the-issues/piracy/" >Piracy</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://medialoper.com/category/the-issues/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://medialoper.com/category/the-issues/privacy/" >Privacy</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/columns/">Columns<br/> <span>original commentary</span></a>
                        
                                                <ul>	<li class="cat-item cat-item-16"><a href="http://medialoper.com/category/columns/actual-mileage/" title="Stories about things that we actually use in our everyday lives.">Actual Mileage</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://medialoper.com/category/columns/dear-lopy/" title="Lopy answers your questions about the sometimes confusing media world in which we live.">Dear Lopy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://medialoper.com/category/columns/focusing-on-the-wrong-problem/" title="This is where companies come up with cosmetc fixes or enhancements for one aspect of their products or services instead of actual fixes for the things that really annoy their end users. 
">Focusing on the Wrong Problem</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://medialoper.com/category/columns/independent-channel/" title="Outside the world of major media, there&#039;s a whole lot going on.">Independent Channel</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://medialoper.com/category/columns/mediacratic/" title="Where we discuss trends, make predictions and do some speechifying, as well.">Mediacratic</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://medialoper.com/category/columns/media/" >Medialoper</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://medialoper.com/category/columns/medialoper-classic/" title="Long before we started Medialoper, we were writing about the same things that write about now.  Medialoper Classic is a dip into those archives.">Medialoper Classic</a>
</li>
	<li class="cat-item cat-item-310"><a href="http://medialoper.com/category/columns/musical-moments-to-die-for/" title="The best musical moments ever.  That&#039;s all.">Musical Moments To Die For</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://medialoper.com/category/columns/podcasts/" >Podcasts</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://medialoper.com/category/columns/reviews/" title="We look at products and services -- our way.">Reviews</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://medialoper.com/category/columns/thats-what-i-like/" title="Mash notes and unqualified raves about things we l-u-v luv.">That&#039;s What I Like</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://medialoper.com/category/columns/the-defense-rests/" title="Defending something that everybody else (at least around here) thinks totally sucks.">The Defense Rests</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://medialoper.com/category/columns/unexpected-results/" title="Sometimes things don&#039;t quite turn out as planned . . .">Unexpected Results</a>
</li>
</ul>
                                            </li>
	
					  
                    <li>
                        <a href="http://medialoper.com/category/the-daily-loper/">The Daily Loper<br/> <span>wrapped in fish</span></a>
                        
                                            </li>
	
					
		</ul>
	</div>

	
	<div class="fix"></div>

<div id="columns">

	<div id="mainCol">
				<div class="post" id="post-12532">
        
			<h1><a href="http://medialoper.com/certain-songs-823-joy-division-love-will-tear-us-apart/" title="Certain Songs #823: Joy Division &#8211; &#8220;Love Will Tear Us Apart&#8221;">Certain Songs #823: Joy Division &#8211; &#8220;Love Will Tear Us Apart&#8221;</a></h1>
            
			<div class="postMeta">
				<p class="post_category">Posted by <a href="http://medialoper.com/author/jim/" title="Posts by Jim Connelly" rel="author">Jim Connelly</a>  in  <a href="http://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a> on  Mar 19, 2017 </p>
			</div>
			
				
				<p><a href="http://medialoper.com/wp-content/uploads/2017/03/Joy-Division-Love_Will_Tear_Us_Apart_song.jpg"><img src="http://medialoper.com/wp-content/uploads/2017/03/Joy-Division-Love_Will_Tear_Us_Apart_song-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-12533" srcset="http://medialoper.com/wp-content/uploads/2017/03/Joy-Division-Love_Will_Tear_Us_Apart_song-300x300.jpg 300w, http://medialoper.com/wp-content/uploads/2017/03/Joy-Division-Love_Will_Tear_Us_Apart_song-150x150.jpg 150w, http://medialoper.com/wp-content/uploads/2017/03/Joy-Division-Love_Will_Tear_Us_Apart_song.jpg 399w" sizes="(max-width: 200px) 100vw, 200px" /></a> <em>Single, 1980</em></p>
<p>From the outside, the spring of 1980 should have been a great great time for Ian Curtis.</p>
<p>At least, from the artistic standpoint, right? After all, Joy Division were about to unleash the follow-up to <strong>Unknown Pleasures</strong> upon the world, not to mention that they had two more killer singles &#8212; this song and &#8220;Atmosphere&#8221; &#8212; already in the can, and on top of all of that, they had written &#8220;Ceremony,&#8221; so clearly, they were just getting going. The future was totally theirs.</p>
<p>But instead, on May 18, 1980, love tore Ian Curtis apart once and for all, a scant two weeks before the world heard what will no doubt be  his most-lasting artistic achievement. </p>
<p><span id="more-12532"></span></p>
<blockquote><p><em>When routine bites hard<br />
And ambitions are low<br />
And resentment rides high<br />
But emotions won&#8217;t grow<br />
And we&#8217;re changing our ways<br />
Taking different roads</p>
<p>Love, love will tear it apart again<br />
Love, love will tear it apart again</em></p></blockquote>
<p>It&#8217;s hard to overstate just how important this song is to &#8220;alternative,&#8221; &#8220;indie&#8221; or whatever you want to call it music. It was an instant hit in the U.K., of course, but it definitely became a foundational song of college radio and eventually popular culture, utterly inescapable to the point where maybe the edge has been dulled.</p>
<blockquote><p><em>Why is the bedroom so cold?<br />
Turned away on your side<br />
Is my timing that flawed?<br />
Our respect run so dry?<br />
Yet there&#8217;s still this appeal<br />
That we&#8217;ve kept through our lives</p>
<p>Love, love will tear it apart again<br />
Love, love will tear it apart again</em></p></blockquote>
<p>Musically, &#8220;Love Will Tear Us Apart&#8221; belongs to Peter Hook, who plays the chorus melody during the verses and then lays off during the choruses so that Curtis can sing it while Bernard Sumner&#8217;s keyboards waft gently in the background.</p>
<p>But with the mix of electric guitars &#038; synth, the upbeat dance rhythms that built and built without ever quite crescendoing, &#8220;Love Will Tear Us Apart&#8221; sounded nothing like either <strong>Unknown Pleasures</strong> or <strong>Closer</strong>, definitely pointing the way for New Order to the point where one wonders if the tension between the upbeat music and downbeat words would have eventually torn them apart anyways.  </p>
<p>It&#8217;s hard imagining Ian Curtis writing words that would have fit in with the music of &#8220;Temptation.&#8221; But I would have loved to hear what that might have sounded like  . . .</p>
<p><strong>Official video for &#8220;Love Will Tear Us Apart&#8221;</strong><br />
<iframe width="500" height="281" src="https://www.youtube.com/embed/zuuObGsB0No?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><b>Every Certain Song Ever</b><br />
A filterable, searchable &#038; sortable database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p>
<p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p>
<p><b>Certain Songs Spotify playlist</b><br />
(It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p>
<p><iframe src="https://embed.spotify.com/?uri=spotify:user:barefootjim:playlist:70M4k1EAu1HgwU8fkm88g9" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p>
<p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br />
<a href="https://www.patreon.com/barefootjim" target="_blank">Go to my Patreon page</a></p>
<a rel="author" href=""  >Google+</a>
		</div>

		
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-823-joy-division-love-will-tear-us-apart/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://medialoper.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="12532" />
</p>
<input type='hidden' name='comment_post_ID' value='12532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9199d708a3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

			</div>
	
 <div id="sidebar">
 
		
	
	<div id="midCol">

		<div id="archives-3" class="block widget widget_archive"><h3>Previously, On Medialoper</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Previously, On Medialoper</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://medialoper.com/2017/03/'> March 2017 &nbsp;(20)</option>
	<option value='http://medialoper.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='http://medialoper.com/2017/01/'> January 2017 &nbsp;(31)</option>
	<option value='http://medialoper.com/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://medialoper.com/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/10/'> October 2016 &nbsp;(22)</option>
	<option value='http://medialoper.com/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='http://medialoper.com/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='http://medialoper.com/2016/06/'> June 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/05/'> May 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='http://medialoper.com/2016/03/'> March 2016 &nbsp;(26)</option>
	<option value='http://medialoper.com/2016/02/'> February 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2016/01/'> January 2016 &nbsp;(29)</option>
	<option value='http://medialoper.com/2015/12/'> December 2015 &nbsp;(26)</option>
	<option value='http://medialoper.com/2015/11/'> November 2015 &nbsp;(25)</option>
	<option value='http://medialoper.com/2015/10/'> October 2015 &nbsp;(31)</option>
	<option value='http://medialoper.com/2015/09/'> September 2015 &nbsp;(29)</option>
	<option value='http://medialoper.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://medialoper.com/2015/07/'> July 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/06/'> June 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/05/'> May 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/04/'> April 2015 &nbsp;(30)</option>
	<option value='http://medialoper.com/2015/03/'> March 2015 &nbsp;(28)</option>
	<option value='http://medialoper.com/2015/02/'> February 2015 &nbsp;(28)</option>
	<option value='http://medialoper.com/2015/01/'> January 2015 &nbsp;(29)</option>
	<option value='http://medialoper.com/2014/12/'> December 2014 &nbsp;(31)</option>
	<option value='http://medialoper.com/2014/11/'> November 2014 &nbsp;(25)</option>
	<option value='http://medialoper.com/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://medialoper.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='http://medialoper.com/2014/08/'> August 2014 &nbsp;(11)</option>
	<option value='http://medialoper.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://medialoper.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://medialoper.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='http://medialoper.com/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://medialoper.com/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='http://medialoper.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://medialoper.com/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://medialoper.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://medialoper.com/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='http://medialoper.com/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='http://medialoper.com/2011/11/'> November 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/09/'> September 2011 &nbsp;(5)</option>
	<option value='http://medialoper.com/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='http://medialoper.com/2011/07/'> July 2011 &nbsp;(3)</option>
	<option value='http://medialoper.com/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='http://medialoper.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='http://medialoper.com/2011/02/'> February 2011 &nbsp;(1)</option>
	<option value='http://medialoper.com/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://medialoper.com/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='http://medialoper.com/2010/09/'> September 2010 &nbsp;(1)</option>
	<option value='http://medialoper.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='http://medialoper.com/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='http://medialoper.com/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://medialoper.com/2010/05/'> May 2010 &nbsp;(18)</option>
	<option value='http://medialoper.com/2010/04/'> April 2010 &nbsp;(12)</option>
	<option value='http://medialoper.com/2010/03/'> March 2010 &nbsp;(6)</option>
	<option value='http://medialoper.com/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://medialoper.com/2010/01/'> January 2010 &nbsp;(26)</option>
	<option value='http://medialoper.com/2009/12/'> December 2009 &nbsp;(24)</option>
	<option value='http://medialoper.com/2009/11/'> November 2009 &nbsp;(19)</option>
	<option value='http://medialoper.com/2009/10/'> October 2009 &nbsp;(21)</option>
	<option value='http://medialoper.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='http://medialoper.com/2009/08/'> August 2009 &nbsp;(11)</option>
	<option value='http://medialoper.com/2009/07/'> July 2009 &nbsp;(13)</option>
	<option value='http://medialoper.com/2009/06/'> June 2009 &nbsp;(14)</option>
	<option value='http://medialoper.com/2009/05/'> May 2009 &nbsp;(11)</option>
	<option value='http://medialoper.com/2009/04/'> April 2009 &nbsp;(26)</option>
	<option value='http://medialoper.com/2009/03/'> March 2009 &nbsp;(31)</option>
	<option value='http://medialoper.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='http://medialoper.com/2009/01/'> January 2009 &nbsp;(23)</option>
	<option value='http://medialoper.com/2008/12/'> December 2008 &nbsp;(30)</option>
	<option value='http://medialoper.com/2008/11/'> November 2008 &nbsp;(20)</option>
	<option value='http://medialoper.com/2008/10/'> October 2008 &nbsp;(36)</option>
	<option value='http://medialoper.com/2008/09/'> September 2008 &nbsp;(31)</option>
	<option value='http://medialoper.com/2008/08/'> August 2008 &nbsp;(33)</option>
	<option value='http://medialoper.com/2008/07/'> July 2008 &nbsp;(32)</option>
	<option value='http://medialoper.com/2008/06/'> June 2008 &nbsp;(36)</option>
	<option value='http://medialoper.com/2008/05/'> May 2008 &nbsp;(33)</option>
	<option value='http://medialoper.com/2008/04/'> April 2008 &nbsp;(32)</option>
	<option value='http://medialoper.com/2008/03/'> March 2008 &nbsp;(36)</option>
	<option value='http://medialoper.com/2008/02/'> February 2008 &nbsp;(31)</option>
	<option value='http://medialoper.com/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='http://medialoper.com/2007/12/'> December 2007 &nbsp;(36)</option>
	<option value='http://medialoper.com/2007/11/'> November 2007 &nbsp;(38)</option>
	<option value='http://medialoper.com/2007/10/'> October 2007 &nbsp;(42)</option>
	<option value='http://medialoper.com/2007/09/'> September 2007 &nbsp;(38)</option>
	<option value='http://medialoper.com/2007/08/'> August 2007 &nbsp;(44)</option>
	<option value='http://medialoper.com/2007/07/'> July 2007 &nbsp;(43)</option>
	<option value='http://medialoper.com/2007/06/'> June 2007 &nbsp;(43)</option>
	<option value='http://medialoper.com/2007/05/'> May 2007 &nbsp;(49)</option>
	<option value='http://medialoper.com/2007/04/'> April 2007 &nbsp;(47)</option>
	<option value='http://medialoper.com/2007/03/'> March 2007 &nbsp;(50)</option>
	<option value='http://medialoper.com/2007/02/'> February 2007 &nbsp;(46)</option>
	<option value='http://medialoper.com/2007/01/'> January 2007 &nbsp;(58)</option>
	<option value='http://medialoper.com/2006/12/'> December 2006 &nbsp;(51)</option>
	<option value='http://medialoper.com/2006/11/'> November 2006 &nbsp;(49)</option>
	<option value='http://medialoper.com/2006/10/'> October 2006 &nbsp;(54)</option>
	<option value='http://medialoper.com/2006/09/'> September 2006 &nbsp;(58)</option>
	<option value='http://medialoper.com/2006/08/'> August 2006 &nbsp;(65)</option>
	<option value='http://medialoper.com/2006/07/'> July 2006 &nbsp;(64)</option>
	<option value='http://medialoper.com/2006/06/'> June 2006 &nbsp;(71)</option>
	<option value='http://medialoper.com/2006/05/'> May 2006 &nbsp;(70)</option>
	<option value='http://medialoper.com/2006/04/'> April 2006 &nbsp;(79)</option>
	<option value='http://medialoper.com/2006/03/'> March 2006 &nbsp;(90)</option>
	<option value='http://medialoper.com/2006/02/'> February 2006 &nbsp;(55)</option>
	<option value='http://medialoper.com/2006/01/'> January 2006 &nbsp;(30)</option>

		</select>
		</div><div id="calendar-4" class="block widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://medialoper.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://medialoper.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://medialoper.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://medialoper.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td><a href="http://medialoper.com/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td><a href="http://medialoper.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://medialoper.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://medialoper.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://medialoper.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://medialoper.com/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td><a href="http://medialoper.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td><a href="http://medialoper.com/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://medialoper.com/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td><a href="http://medialoper.com/2017/03/14/" aria-label="Posts published on March 14, 2017">14</a></td><td><a href="http://medialoper.com/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td><a href="http://medialoper.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td><a href="http://medialoper.com/2017/03/17/" aria-label="Posts published on March 17, 2017">17</a></td><td><a href="http://medialoper.com/2017/03/18/" aria-label="Posts published on March 18, 2017">18</a></td><td id="today"><a href="http://medialoper.com/2017/03/19/" aria-label="Posts published on March 19, 2017">19</a></td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
	</div>
	
	<div id="tertCol">
		
		<div id="tag_cloud-3" class="block widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href='http://medialoper.com/tag/abc/' class='tag-link-258 tag-link-position-1' title='11 topics' style='font-size: 8pt;'>ABC</a>
<a href='http://medialoper.com/tag/amazon/' class='tag-link-1867 tag-link-position-2' title='24 topics' style='font-size: 14.492753623188pt;'>Amazon</a>
<a href='http://medialoper.com/tag/apple/' class='tag-link-1852 tag-link-position-3' title='46 topics' style='font-size: 19.971014492754pt;'>Apple</a>
<a href='http://medialoper.com/tag/big-star/' class='tag-link-294 tag-link-position-4' title='11 topics' style='font-size: 8pt;'>Big Star</a>
<a href='http://medialoper.com/tag/blu-ray/' class='tag-link-436 tag-link-position-5' title='17 topics' style='font-size: 11.652173913043pt;'>Blu-Ray</a>
<a href='http://medialoper.com/tag/bob-dylan/' class='tag-link-76 tag-link-position-6' title='31 topics' style='font-size: 16.724637681159pt;'>Bob Dylan</a>
<a href='http://medialoper.com/tag/books/' class='tag-link-398 tag-link-position-7' title='12 topics' style='font-size: 8.6086956521739pt;'>books</a>
<a href='http://medialoper.com/tag/bruce-springsteen/' class='tag-link-167 tag-link-position-8' title='14 topics' style='font-size: 10.028985507246pt;'>Bruce Springsteen</a>
<a href='http://medialoper.com/tag/copyright/' class='tag-link-1856 tag-link-position-9' title='11 topics' style='font-size: 8pt;'>Copyright</a>
<a href='http://medialoper.com/tag/downloads/' class='tag-link-68 tag-link-position-10' title='12 topics' style='font-size: 8.6086956521739pt;'>downloads</a>
<a href='http://medialoper.com/tag/drive-by-truckers/' class='tag-link-152 tag-link-position-11' title='21 topics' style='font-size: 13.275362318841pt;'>Drive-by Truckers</a>
<a href='http://medialoper.com/tag/drm/' class='tag-link-1862 tag-link-position-12' title='43 topics' style='font-size: 19.36231884058pt;'>DRM</a>
<a href='http://medialoper.com/tag/ebooks/' class='tag-link-182 tag-link-position-13' title='27 topics' style='font-size: 15.507246376812pt;'>ebooks</a>
<a href='http://medialoper.com/tag/elvis-costello/' class='tag-link-308 tag-link-position-14' title='23 topics' style='font-size: 14.086956521739pt;'>Elvis Costello</a>
<a href='http://medialoper.com/tag/emusic/' class='tag-link-545 tag-link-position-15' title='11 topics' style='font-size: 8pt;'>emusic</a>
<a href='http://medialoper.com/tag/google/' class='tag-link-1841 tag-link-position-16' title='19 topics' style='font-size: 12.463768115942pt;'>Google</a>
<a href='http://medialoper.com/tag/guided-by-voices/' class='tag-link-154 tag-link-position-17' title='17 topics' style='font-size: 11.652173913043pt;'>Guided by Voices</a>
<a href='http://medialoper.com/tag/guns-n-roses/' class='tag-link-265 tag-link-position-18' title='12 topics' style='font-size: 8.6086956521739pt;'>Guns N&#039; Roses</a>
<a href='http://medialoper.com/tag/hoodoo-gurus/' class='tag-link-322 tag-link-position-19' title='13 topics' style='font-size: 9.4202898550725pt;'>Hoodoo Gurus</a>
<a href='http://medialoper.com/tag/husker-du/' class='tag-link-195 tag-link-position-20' title='33 topics' style='font-size: 17.130434782609pt;'>Husker Du</a>
<a href='http://medialoper.com/tag/ipod/' class='tag-link-193 tag-link-position-21' title='26 topics' style='font-size: 15.101449275362pt;'>iPod</a>
<a href='http://medialoper.com/tag/itunes/' class='tag-link-1840 tag-link-position-22' title='58 topics' style='font-size: 22pt;'>iTunes</a>
<a href='http://medialoper.com/tag/kindle/' class='tag-link-181 tag-link-position-23' title='17 topics' style='font-size: 11.652173913043pt;'>Kindle</a>
<a href='http://medialoper.com/tag/lost/' class='tag-link-388 tag-link-position-24' title='12 topics' style='font-size: 8.6086956521739pt;'>Lost</a>
<a href='http://medialoper.com/tag/microsoft/' class='tag-link-1853 tag-link-position-25' title='25 topics' style='font-size: 14.695652173913pt;'>Microsoft</a>
<a href='http://medialoper.com/tag/movies/' class='tag-link-1847 tag-link-position-26' title='16 topics' style='font-size: 11.04347826087pt;'>Movies</a>
<a href='http://medialoper.com/tag/music/' class='tag-link-1845 tag-link-position-27' title='24 topics' style='font-size: 14.492753623188pt;'>Music</a>
<a href='http://medialoper.com/tag/myspace/' class='tag-link-38 tag-link-position-28' title='11 topics' style='font-size: 8pt;'>MySpace</a>
<a href='http://medialoper.com/tag/nbc/' class='tag-link-64 tag-link-position-29' title='17 topics' style='font-size: 11.652173913043pt;'>NBC</a>
<a href='http://medialoper.com/tag/piracy/' class='tag-link-1855 tag-link-position-30' title='18 topics' style='font-size: 12.057971014493pt;'>Piracy</a>
<a href='http://medialoper.com/tag/publishing/' class='tag-link-273 tag-link-position-31' title='22 topics' style='font-size: 13.68115942029pt;'>publishing</a>
<a href='http://medialoper.com/tag/rewatch/' class='tag-link-1653 tag-link-position-32' title='23 topics' style='font-size: 14.086956521739pt;'>rewatch</a>
<a href='http://medialoper.com/tag/riaa/' class='tag-link-263 tag-link-position-33' title='18 topics' style='font-size: 12.057971014493pt;'>RIAA</a>
<a href='http://medialoper.com/tag/second-life/' class='tag-link-48 tag-link-position-34' title='25 topics' style='font-size: 14.695652173913pt;'>Second Life</a>
<a href='http://medialoper.com/tag/sxswi/' class='tag-link-407 tag-link-position-35' title='15 topics' style='font-size: 10.434782608696pt;'>SXSWi</a>
<a href='http://medialoper.com/tag/television/' class='tag-link-1848 tag-link-position-36' title='34 topics' style='font-size: 17.333333333333pt;'>Television</a>
<a href='http://medialoper.com/tag/the-simpsons/' class='tag-link-704 tag-link-position-37' title='26 topics' style='font-size: 15.101449275362pt;'>The-Simpsons</a>
<a href='http://medialoper.com/tag/the-beatles/' class='tag-link-147 tag-link-position-38' title='12 topics' style='font-size: 8.6086956521739pt;'>The Beatles</a>
<a href='http://medialoper.com/tag/the-clash/' class='tag-link-233 tag-link-position-39' title='28 topics' style='font-size: 15.710144927536pt;'>The Clash</a>
<a href='http://medialoper.com/tag/the-hold-steady/' class='tag-link-250 tag-link-position-40' title='18 topics' style='font-size: 12.057971014493pt;'>The Hold Steady</a>
<a href='http://medialoper.com/tag/the-jam/' class='tag-link-156 tag-link-position-41' title='27 topics' style='font-size: 15.507246376812pt;'>The Jam</a>
<a href='http://medialoper.com/tag/the-jesus-and-mary-chain/' class='tag-link-2709 tag-link-position-42' title='14 topics' style='font-size: 10.028985507246pt;'>The Jesus and Mary Chain</a>
<a href='http://medialoper.com/tag/tivo/' class='tag-link-137 tag-link-position-43' title='11 topics' style='font-size: 8pt;'>TiVo</a>
<a href='http://medialoper.com/tag/youtube/' class='tag-link-1860 tag-link-position-44' title='32 topics' style='font-size: 16.927536231884pt;'>YouTube</a>
<a href='http://medialoper.com/tag/zune/' class='tag-link-1859 tag-link-position-45' title='18 topics' style='font-size: 12.057971014493pt;'>Zune</a></div>
</div>	
	</div>
		
 </div>
<div id="footer">
	
	<div id="cat_nav">
	
		<ul>
		
				
							
  
                    <li>
                        <a href="http://medialoper.com/category/certain-songs/">Certain Songs 
                        <div class="fix"></div>
                        <span>Jim's favorites</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-media/">The Media 
                        <div class="fix"></div>
                        <span>old and new</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-players/">The Players 
                        <div class="fix"></div>
                        <span>creating the digital future</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-issues/">The Issues 
                        <div class="fix"></div>
                        <span>shaping the future</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/columns/">Columns 
                        <div class="fix"></div>
                        <span>original commentary</span></a>
                    </li>
	
							
  
                    <li>
                        <a href="http://medialoper.com/category/the-daily-loper/">The Daily Loper 
                        <div class="fix"></div>
                        <span>wrapped in fish</span></a>
                    </li>
	
					
		</ul>
		
	</div>
	
	<div class="fl"><p>&copy; 2006-2017 <a href="http://www.oxfordmediaworks.com">Oxford Media Works</a> </p></div>
	<div style="float:right;width: 200px;">
	  <div class="fr"></div>
	</div>
	
	<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-900695-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<script type='text/javascript' src='http://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://medialoper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</div>

	<div class="fix"></div>

</div>


</body>
</html>