<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Certain Songs #1666: The Psychedelic Furs - &quot;Into You Like a Train&quot;</title> <!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #1666: The Psychedelic Furs - &quot;Into You Like a Train&quot;" /><meta property="og:description" content="Album: Talk Talk Talk Year: 1981 As different as the U.S. and U.K. versions of Talk Talk Talk were, they fully agreed on one point: side two needed to start off with &#8220;Into You Like a Train,&#8221; the incredibly unsubtle fuck song that featured a typical pummeling Vince Ely drumbeat and a near-perfect mix of &hellip;" /><meta property="og:url" content="https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:tag" content="Into You Like A Train" /><meta property="article:tag" content="Talk Talk Talk" /><meta property="article:tag" content="The Psychedelic Furs" /><meta property="article:section" content="Certain Songs" /><meta property="article:published_time" content="2019-10-26T20:11:04+00:00" /><meta property="article:modified_time" content="2019-10-26T20:15:20+00:00" /><meta property="og:updated_time" content="2019-10-26T20:15:20+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back.jpg" /><meta property="og:image:secure_url" content="https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","potentialAction":{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/#primaryimage","url":"https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back.jpg","width":600,"height":600},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/#webpage","url":"https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/","inLanguage":"en-US","name":"Certain Songs #1666: The Psychedelic Furs - &quot;Into You Like a Train&quot;","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/#primaryimage"},"datePublished":"2019-10-26T20:11:04+00:00","dateModified":"2019-10-26T20:15:20+00:00","author":{"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993"}},{"@type":["Person"],"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that.  Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . \r\n\r\n<a href=\"http://www.facebook.com/profile.php?id=754805241\">Jim at Facebook</a> . . .  \r\n\r\n\r\n<a href=\"http://twitter.com/barefootjim\">Jim on Twitter</a> . . .","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://medialoper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://medialoper.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://medialoper.com/wp-json/' /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://medialoper.com/?p=23080' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1666-the-psychedelic-furs-into-you-like-a-train%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1666-the-psychedelic-furs-into-you-like-a-train%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--></script> <!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-900695-1', 'auto');ga('send', 'pageview');</script> <!-- This code is added by WP Analytify (2.2.13) !--><link rel="icon" href="https://medialoper.com/wp-content/themes/news-pro/images/favicon.ico" /></head><body class="post-template-default single single-post postid-23080 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">Chasing the long tail of new media</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23080 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-into-you-like-a-train tag-talk-talk-talk tag-the-psychedelic-furs entry"><header class="entry-header"><h1 class="entry-title">Certain Songs #1666: The Psychedelic Furs &#8211; &#8220;Into You Like a Train&#8221;</h1><p class="entry-meta"><time class="entry-time">October 26, 2019</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back.jpg"><img src="https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-23081" srcset="https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2019/10/P-Furs-Talk-Talk-Talk-Back.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p><em>Album: <strong>Talk Talk Talk</strong> <br /> Year: 1981</em></p><p>As different as the U.S. and U.K. versions of <strong>Talk Talk Talk</strong> were, they fully agreed on one point: side two needed to start off with &#8220;Into You Like a Train,&#8221; the incredibly unsubtle fuck song that featured a typical pummeling Vince Ely drumbeat and a near-perfect mix of roaring guitars, soaring sax and pouring keyboards.</p><p>Back in the fall of 1981, I was a learning how to be a DJ at the pre-on-air KFSR &#8212; broadcasting down the hall to the KFSR office!! (and maybe the dorms, though I never believed that) &#8212; one of my most vivid memories of that time is putting on &#8220;Into You Like a Train,&#8221; and just fucking turning the studio monitor up as high as it would go, trying to get taken away by the overwhelming momentum of it all.</p><p><span id="more-23080"></span></p><p>And why not? Train songs should have that kind of momentum, even if they&#8217;re only metaphorically about trains, and &#8220;Into You Like A Train&#8221; has momentum in spades, starting with Ely&#8217;s kick-drum heavy beat, totally and completely unrelenting. Kinda like Butler&#8217;s lust.</p><blockquote><p><em>No kind of love<br /> No kind of love</p><p>I don&#8217;t wanna make no scene<br /> Lovers come and go<br /> Or make you Mrs. Anyone<br /> Or make you Mr. Me</p><p>I&#8217;m into you like a train<br /> Into you like a train<br /> Into you like a train</em></p></blockquote><p>Check out how Ely &#8212; already hitting all of his drums at once like five Mo Tuckers &#8212; somehow ramps it up at the end of each chorus. It&#8217;s utterly remarkable, and a big big reason I love this song so much.</p><p>In the meantime, the guitars of John Ashton and Roger Morris are wrapping around each other like lovers in  while Duncan Kilburn&#8217;s sax is trying to make it a threesome; no matter where you look it&#8217;s all white light white heat up in here, sweaty noisy and fun as all hell, especially on the bridges, when there&#8217;s a keyboard flourish that may or may not be singing &#8220;into you&#8221; over and over again, but also sets up what I think might be the bridge.</p><blockquote><p><em>If you believe that anyone<br /> Like me within a song<br /> Is outside it all<br /> Then you are all so wrong</p><p>If you believe that anyone<br /> Like me within a song<br /> Would try and change it all<br /> Then you have been put on</em></p></blockquote><p>And yet, and yet, the ending of &#8220;Into You Like a Train&#8221; kinda makes me sad. Or maybe nostalgic. Butler has stopped singing, though everybody else is on full throttle, and Kilburn comes out with an almost mournful sax riff a couple of times before the fade, and it&#8217;s like turning around and watching my youthful innocence fade away into the distance or something.</p><p>Or it could be because the song is ending, and I want it to last forever now.</p><p><strong>&#8220;Into You Like a Train&#8221;</strong><br /> <iframe title="The Psychedelic Furs - Into You Like a Train (Audio)" width="500" height="281" src="https://www.youtube.com/embed/Nr1R1xsHq8Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>&#8220;Into You Like a Train&#8221; live in Germany, 1981<br /> <iframe title="Psychedelic Furs - Into you like a train - Live Rockpalast berlin nov 1981" width="500" height="375" src="https://www.youtube.com/embed/HtGSImT7XJs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe title="Spotify Embed: Certain Songs" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener noreferrer">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/into-you-like-a-train/" rel="tag">Into You Like A Train</a>, <a href="https://medialoper.com/tag/talk-talk-talk/" rel="tag">Talk Talk Talk</a>, <a href="https://medialoper.com/tag/the-psychedelic-furs/" rel="tag">The Psychedelic Furs</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23080' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a3b7d2342" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-1666-the-psychedelic-furs-into-you-like-a-train/">Certain Songs #1666: The Psychedelic Furs &#8211; &#8220;Into You Like a Train&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1665-the-psychedelic-furs-she-is-mine/">Certain Songs #1665: The Psychedelic Furs &#8211; &#8220;She Is Mine&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1664-the-psychedelic-furs-dumb-waiters/">Certain Songs #1664: The Psychedelic Furs &#8211; &#8220;Dumb Waiters&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1663-the-psychedelic-furs-mr-jones/">Certain Songs #1663: The Psychedelic Furs &#8211; &#8220;Mr. Jones&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1662-the-psychedelic-furs-pretty-in-pink/">Certain Songs #1662: The Psychedelic Furs &#8211; &#8220;Pretty In Pink&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */</script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script> <script async="async" type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js?ver=4.1.2'></script> </body></html>