<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Certain Songs #1683: Queen - &quot;Modern Times Rock &#039;N&#039; Roll&quot;</title> <!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Album: Queen | Year: 1973"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #1683: Queen - &quot;Modern Times Rock &#039;N&#039; Roll&quot;" /><meta property="og:description" content="Album: Queen | Year: 1973" /><meta property="og:url" content="https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:tag" content="Modern Times Rock &#039;N&#039; Roll" /><meta property="article:tag" content="Queen" /><meta property="article:section" content="Certain Songs" /><meta property="article:published_time" content="2019-11-19T23:41:36-08:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen.jpg" /><meta property="og:image:secure_url" content="https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="750" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","potentialAction":{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/#primaryimage","url":"https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen.jpg","width":750,"height":750},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/#webpage","url":"https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/","inLanguage":"en-US","name":"Certain Songs #1683: Queen - &quot;Modern Times Rock &#039;N&#039; Roll&quot;","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/#primaryimage"},"datePublished":"2019-11-19T23:41:36-08:00","dateModified":"2019-11-19T23:41:36-08:00","author":{"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993"},"description":"Album: Queen | Year: 1973"},{"@type":["Person"],"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that.  Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . \r\n\r\n<a href=\"http://www.facebook.com/profile.php?id=754805241\">Jim at Facebook</a> . . .  \r\n\r\n\r\n<a href=\"http://twitter.com/barefootjim\">Jim on Twitter</a> . . .","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://medialoper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://medialoper.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://medialoper.com/wp-json/' /><meta name="generator" content="WordPress 5.3" /><link rel='shortlink' href='https://medialoper.com/?p=23241' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1683-queen-modern-times-rock-n-roll%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1683-queen-modern-times-rock-n-roll%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--></script> <!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-900695-1', 'auto');ga('send', 'pageview');</script> <!-- This code is added by WP Analytify (2.2.13) !--><link rel="icon" href="https://medialoper.com/wp-content/themes/news-pro/images/favicon.ico" /></head><body class="post-template-default single single-post postid-23241 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">Chasing the long tail of new media</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23241 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-modern-times-rock-n-roll tag-queen entry"><header class="entry-header"><h1 class="entry-title">Certain Songs #1683: Queen &#8211; &#8220;Modern Times Rock &#8216;N&#8217; Roll&#8221;</h1><p class="entry-meta"><time class="entry-time">November 19, 2019</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen.jpg"><img src="https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-23242" srcset="https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2019/11/Queen-Queen.jpg 750w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p><em>Album: <strong>Queen</strong> <br /> Year: 1973</em></p><p>. . .</p><p>Hi, my name is Jim, and I have a terrible confession to make: I&#8217;m not really much of a Queen fan.</p><p>I&#8217;m not sure why, but for some reason all of things that everybody loves about them &#8212; the bombast, Brian May&#8217;s utterly unique guitar tone, Freddy Mercury&#8217;s equally unique howl, the stacked vocals &#8212; never did it for me.</p><p><span id="more-23241"></span></p><p>Obviously, they were omnipresent on the radio for a decade, starting with &#8220;Killer Queen&#8221; &#8212; which teenage Jim enjoyed that a band called Queen had a song called &#8220;Killer Queen&#8221; on an album that had &#8220;Queen&#8221; in the title &#8212; all the way through &#8220;Under Pressure,&#8221; and while I enjoyed many of those singles, I never truly fell in love with them. Except, of course, for the all-time all-time I&#8217;ll be writing about tomorrow which led me to a revelation about popular culture 15 years after it cracked the top ten.</p><p>That said, if I never ever ever never hear fucking &#8220;We Will Rock You&#8221; and/or fucking &#8220;We Are The Champions&#8221; again for the rest of my life, it will still be too soon.</p><p>So I heard all of the records they made from their debut through <strong>Jazz</strong> &#8212; Joseph had some, Craig from across the street had some, and the zeitgeist had the rest &#8212; and was even persuaded to purchase their 1973 debut at some point.</p><p>And naturally, my favorite song on their debut was the most ferocious rocker &#8212; a lightspeed proto punk throwback called &#8220;Modern Times Rock &#8216;n&#8217; Roll &#8212; and wasn&#8217;t even sung by Freddy Mercury, but drummer Roger Taylor, who could barely keep up with the strumming of Brian Ramone and John Ramone on a song that he wrote. Sorry, I mean Brian May and John Deacon, of course. But I&#8217;m pretty sure I heard &#8220;Modern Times Rock &#8216;n&#8217; Roll&#8221; around the same time I heard <strong>Rocket to Russia</strong>, and there were definitely some similarities.</p><blockquote><p><em>Had to make do with the worn out rock and roll scene<br /> The old bop is getting tired, need a rest<br /> Well, you know what I mean<br /> &#8217;58 that was great but it&#8217;s over now and that&#8217;s all<br /> Somethin&#8217; harder&#8217;s coming up<br /> Gonna really knock a hole in the wall<br /> Gonna hit ya, grab ya hard, make you feel ten feet tall</em></p></blockquote><p>It was a blast, saying everything it needed to say in less than two minutes, with producer Roy Thomas Baker only amping up the harmonies on the chorus, always coming after the band came to a full stop.</p><blockquote><p><em>(Modern tiiiiiiiiimes!!!)<br /> Rock &#8216;n&#8217; roll!!!<br /> (Modern tiiiiiiiiimes!!!)<br /> Rock &#8216;n&#8217; roll!!!</em></p></blockquote><p>Freddy Mercury joins in on the fun, as well as contributing Little Richard piano in the back half of the song, after Brian May does a cascading  guitar solo that starts off with a single note cascading over itself and ends up tumbling right out of your speaker.  Like the rest of &#8220;Modern Times Rock &#8216;n&#8217; Roll,&#8221; May&#8217;s solo gets it done with speed and economy.</p><p><strong>&#8220;Modern Times Rock &#8216;N&#8217; Roll&#8221;</strong><br /> <iframe title="Queen - Modern Times Rock n Roll (Official Lyric Video)" width="500" height="281" src="https://www.youtube.com/embed/jZa9nAmqGeA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>&#8220;Modern Times Rock &#8216;N&#8217; Roll&#8221; live (Freddy Mercury singing)</strong><br /> <iframe title="Queen- Modern Times Rock &#039;n&#039; Roll (Live)" width="500" height="375" src="https://www.youtube.com/embed/NxjF1QFlYak?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe title="Spotify Embed: Certain Songs" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener noreferrer">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/modern-times-rock-n-roll/" rel="tag">Modern Times Rock 'N' Roll</a>, <a href="https://medialoper.com/tag/queen/" rel="tag">Queen</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-1683-queen-modern-times-rock-n-roll/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23241' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc236b5787" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-1683-queen-modern-times-rock-n-roll/" aria-current="page">Certain Songs #1683: Queen &#8211; &#8220;Modern Times Rock &#8216;N&#8217; Roll&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1682-the-pursuit-of-happiness-hard-to-laugh/">Certain Songs #1682: The Pursuit of Happiness &#8211; &#8220;Hard To Laugh&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1681-public-image-ltd-rise/">Certain Songs #1681: Public Image Ltd &#8211; &#8220;Rise&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1680-public-image-ltd-poptones/">Certain Songs #1680: Public Image Ltd &#8211; &#8220;Poptones&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1679-public-image-ltd-public-image/">Certain Songs #1679: Public Image Ltd &#8211; &#8220;Public Image&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */</script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script> <script async="async" type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js?ver=4.1.3'></script> </body></html>