<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Certain Songs #1704: R.E.M. - &quot;(don&#039;t Go back TO) ROCKVILLE&quot;</title> <!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Album: RECKONING | Year: 1984"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #1704: R.E.M. - &quot;(don&#039;t Go back TO) ROCKVILLE&quot;" /><meta property="og:description" content="Album: RECKONING | Year: 1984" /><meta property="og:url" content="https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:tag" content="Don&#039;t Go Back to Rockville" /><meta property="article:tag" content="R.E.M." /><meta property="article:tag" content="Reckoning" /><meta property="article:section" content="Certain Songs" /><meta property="article:published_time" content="2019-12-13T22:42:37+00:00" /><meta property="article:modified_time" content="2019-12-13T22:45:35+00:00" /><meta property="og:updated_time" content="2019-12-13T22:45:35+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville.jpg" /><meta property="og:image:secure_url" content="https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="591" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","description":"Chasing the long tail of new media","potentialAction":{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/#primaryimage","url":"https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville.jpg","width":600,"height":591},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/#webpage","url":"https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/","inLanguage":"en-US","name":"Certain Songs #1704: R.E.M. - &quot;(don&#039;t Go back TO) ROCKVILLE&quot;","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/#primaryimage"},"datePublished":"2019-12-13T22:42:37+00:00","dateModified":"2019-12-13T22:45:35+00:00","author":{"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993"},"description":"Album: RECKONING | Year: 1984"},{"@type":["Person"],"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that.  Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . \r\n\r\n<a href=\"http://www.facebook.com/profile.php?id=754805241\">Jim at Facebook</a> . . .  \r\n\r\n\r\n<a href=\"http://twitter.com/barefootjim\">Jim on Twitter</a> . . .","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://medialoper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://medialoper.com/wp-includes/css/dashicons.min.css?ver=5.3.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://medialoper.com/wp-json/' /><meta name="generator" content="WordPress 5.3.1" /><link rel='shortlink' href='https://medialoper.com/?p=23481' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1704-r-e-m-dont-go-back-to-rockville%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1704-r-e-m-dont-go-back-to-rockville%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--></script> <!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-900695-1', 'auto');ga('send', 'pageview');</script> <!-- This code is added by WP Analytify (2.2.13) !--><link rel="icon" href="https://medialoper.com/wp-content/themes/news-pro/images/favicon.ico" /></head><body class="post-template-default single single-post postid-23481 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">Chasing the long tail of new media</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-23481 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-dont-go-back-to-rockville tag-rem tag-reckoning entry"><header class="entry-header"><h1 class="entry-title">Certain Songs #1704: R.E.M. &#8211; &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221;</h1><p class="entry-meta"><time class="entry-time">December 13, 2019</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville.jpg"><img src="https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville-300x296.jpg" alt="" width="200" height="197" class="alignleft size-medium wp-image-23482" srcset="https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville-300x296.jpg 300w, https://media.medialoper.com/wp-content/uploads/2019/12/R.E.M-Rockville.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p><em>Album: <strong>Reckoning</strong> <br /> Year: 1984</em></p><p>. . .</p><p>As the follow up the slow burn of &#8220;<a href="https://medialoper.com/certain-song-1703-r-e-m-camera/">camerA</a>&#8221; deep on the R side of <strong>Reckoning</strong>, you might have expected &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; to go back to the more uptempo rockers that had dominated the record. But instead, R.E.M. gave us a left turn, with the most anomalous song on the whole record.</p><p><span id="more-23481"></span></p><blockquote><p><em>Looking at your watch a third time<br /> Waiting in the station for the bus<br /> Going to a place that&#8217;s far<br /> So far away and if that&#8217;s not enough<br /> Going where nobody says hello<br /> They don&#8217;t talk to anybody they don&#8217;t know</em></p></blockquote><p>For one thing, &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; was an older song, one of the few that survived from the pre-&#8220;<a href="https://medialoper.com/certain-songs-1688-r-e-m-gardening-at-night/">Gardening at Night</a>&#8221; period. For another thing, not only were the lyrics intelligible, they actually meant something.</p><blockquote><p><em>You&#8217;ll wind up in some factory<br /> That&#8217;s full-time filth and nowhere left to go<br /> Walk home to an empty house<br /> Sit around all by yourself<br /> I know it might sound strange but I believe<br /> You&#8217;ll be coming back before too long</em></p></blockquote><p>Oh, and &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; was straight-up country, which may have been an inside joke/tribute aimed at their country-loving lawyer, Bertis Downs, but at the same time also revealed some key roots for their music. Both Stipe&#8217;s drawl and Buck&#8217;s arpeggios being the most obvious, but also Bill Berry&#8217;s sparse kick drums and the harmonies, which, of course were used to great advantage on the chorus.</p><blockquote><p><em>Don&#8217;t go back to Rockville<br /> Don&#8217;t go back to Rockville<br /> Don&#8217;t go back to Rockville<br /> And waste another year</em></p></blockquote><p>That chorus, man. First you&#8217;ve got the exquisite harmonies on the word &#8220;Rockville&#8221; &#8212; listen how either Mills or Berry (I think Mills) goes up at the end of &#8220;Rockviiiiiiiiilllllllllleee,&#8221; &#8212; and then you&#8217;ve got kick-drum stop-time part where a lonely Michael Stipe sadly sings &#8220;and waste another year&#8221; as Peter Buck&#8217;s guitar answers him.</p><p>&#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; was written by Mike Mills about a girl he&#8217;d been dating &#8212; Ingrid Schorr, <a href="https://www.hilobrow.com/2011/09/23/rockville-girl-speaks/">who had some things to say about the song</a> &#8212; and naturally part of his plea was to exaggerate both how bad he imagined Rockville to be as well what it was going to to be like when she was gone.</p><blockquote><p><em>At night, I drink myself to sleep<br /> And pretend I don&#8217;t care that you&#8217;re not here with me<br /> &#8216;Cause it&#8217;s so much easier to handle<br /> All my problems if I&#8217;m too far out to sea<br /> But something better happen soon<br /> Or it&#8217;s gonna be too late to bring you back</em></p></blockquote><p>I should point out that this was all done perfectly straight: there weren&#8217;t any winks or nods or &#8220;get a load of us doing a country song&#8221; in the performance. (Unlike a couple of the live versions below, where Stipe his the country a bit hard.) Which makes sense: there was a whole slew of underground acts doing country-oriented music &#8212; the precursor to what was called &#8220;alt-country&#8221; a decade later &#8212; Rank and File, Jason &#038; The Scorchers, Lone Justice, so it was this was without precedent in our world.  It&#8217;s really only anomalous in the context of <strong>Reckoning</strong>:  &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; is the only song on the album to feature copious amounts of acoustic guitar and piano, because if they were going to do it, they were going to do it right.</p><p>Near the end, there&#8217;s a bridge where the guy in the song admits that maybe going back to Rockville will be just fine for her actually:</p><blockquote><p><em>It&#8217;s not as though I really need you<br /> If you were here, I&#8217;d only bleed you<br /> But everybody else in town only wants to bring you down<br /> And that&#8217;s not how it ought to be<br /> I know it might sound strange but I believe<br /> You&#8217;ll be coming back before too long</em></p></blockquote><p>&#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; was released as a single in 1984 and went nowhere anywhere (outside of college radio, of course), but it was a cool song to release as a single, given that it wasn&#8217;t fully representative of the album it lived on.  And in fact, apparently they were so cognizant of how much of an outlier it was <a href="https://en.wikipedia.org/wiki/Reckoning_(R.E.M._album)">they&#8217;d originally planned to release it as a non-album single</a> after <strong>Reckoning</strong>, but more practical heads prevailed.</p><p>(And in fact, after the original Hib-Tone &#8220;Radio Free Europe&#8221; single, R.E.M. didn&#8217;t release an non-album single until 1999&#8217;s &#8220;The Great Beyond,&#8221; and even that was tied to the <strong>Man on the Moon </strong>soundtrack)</p><p>That said, &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; was an instant fan favorite, and has remained such over the decades, even as Stipe stopped singing lead on it, acknowledging the fact that it was pretty much Mills&#8217; song.</p><p><strong>&#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221;</strong><br /> <iframe title="[Don&#039;t Go Back To] Rockville" width="500" height="375" src="https://www.youtube.com/embed/9Nzl8EXGODc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>&#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; live acoustic recorded for I.R.S. The Cutting Edge, 1984</strong><br /> <iframe title="REM - (Don&#039;t Go Back To) Rockville (live)" width="500" height="375" src="https://www.youtube.com/embed/4zgh0y9vTgY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>&#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; live in Germany, 1985</strong><br /> https://www.youtube.com/watch?v=jckCwlAw6y8&#038;t=81m34s</p><p><strong>https://www.youtube.com/watch?v=B9dGURBJlD0Athens, Greece, 2008</strong><br /> <iframe title="R.E.M. - Don&#039;t Go Back To Rockville (Athens Greece 2008)" width="500" height="375" src="https://www.youtube.com/embed/uWRawTxpD4E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>Mike Mills, Peter Buck &#038; Bill Berry doing &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; in Athens, GA 2013</strong><br /> <iframe title="Peter Buck &quot;(Don&#039;t Go Back To) Rockville&quot; 2013-11-14 40 Watt Club (Mike Mills guest vocal)" width="500" height="281" src="https://www.youtube.com/embed/KVufqLNdocg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>Jason Ringenberg covering &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221; in Ireland, 2019</strong><br /> <iframe title="Jason Ringenberg: (Don&#039;t Go Back To) Rockville" width="500" height="281" src="https://www.youtube.com/embed/B9dGURBJlD0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe title="Spotify Embed: Certain Songs" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener noreferrer">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/dont-go-back-to-rockville/" rel="tag">Don't Go Back to Rockville</a>, <a href="https://medialoper.com/tag/rem/" rel="tag">R.E.M.</a>, <a href="https://medialoper.com/tag/reckoning/" rel="tag">Reckoning</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-1704-r-e-m-dont-go-back-to-rockville/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23481' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34c849b1ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-1704-r-e-m-dont-go-back-to-rockville/" aria-current="page">Certain Songs #1704: R.E.M. &#8211; &#8220;(don&#8217;t Go back TO) ROCKVILLE&#8221;</a></li><li> <a href="https://medialoper.com/certain-song-1703-r-e-m-camera/">Certain Song #1703: R.E.M. &#8211; &#8220;camerA&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1702-r-e-m-letter-never-sent/">Certain Songs #1702: R.E.M. &#8211; &#8220;letter Never seNt&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1701-r-e-m-time-after-time-annelise/">Certain Songs #1701: R.E.M. &#8211; &#8220;Time After Time (annElise)&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1700-r-e-m-pretty-persuasion/">Certain Songs #1700: R.E.M. &#8211; &#8220;Pretty Persuasion&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */</script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script> <script async="async" type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js?ver=4.1.3'></script> </body></html>