<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ --><title>Certain Songs #1814: Ramones - &quot;I Don&#039;t Want To Grow Up&quot;</title><meta name="description" content="Album: ADIOS AMIGOS! | Year: 1995" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #1814: Ramones - &quot;I Don&#039;t Want To Grow Up&quot;" /><meta property="og:description" content="Album: ADIOS AMIGOS! | Year: 1995" /><meta property="og:url" content="https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:published_time" content="2020-05-08T22:19:03+00:00" /><meta property="article:modified_time" content="2020-05-08T22:32:17+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="500" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","description":"We&#039;re Not Who You Think We Are","potentialAction":[{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/#primaryimage","inLanguage":"en-US","url":"https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos.jpg","width":500,"height":500},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/#webpage","url":"https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/","name":"Certain Songs #1814: Ramones - \"I Don't Want To Grow Up\"","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/#primaryimage"},"datePublished":"2020-05-08T22:19:03+00:00","dateModified":"2020-05-08T22:32:17+00:00","author":{"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993"},"description":"Album: ADIOS AMIGOS! | Year: 1995","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/"]}]},{"@type":["Person"],"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that. Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . Jim at Facebook . . . Jim on Twitter . . ."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://medialoper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://medialoper.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://medialoper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://medialoper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://medialoper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://medialoper.com/?p=24875' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1814-ramones-i-dont-want-to-grow-up%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1814-ramones-i-dont-want-to-grow-up%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--></script> <!-- This code is added by WP Analytify (3.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-900695-1', 'auto');ga('send', 'pageview');</script> <!-- This code is added by WP Analytify (3.0.0) !--><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="32x32" /><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /><meta name="msapplication-TileImage" content="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /></head><body class="post-template-default single single-post postid-24875 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">We&#039;re Not Who You Think We Are</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-24875 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-adios-amigos tag-i-dont-want-to-grow-up tag-ramones entry"><header class="entry-header"><h1 class="entry-title">Certain Songs #1814: Ramones &#8211; &#8220;I Don&#8217;t Want To Grow Up&#8221;</h1><p class="entry-meta"><time class="entry-time">May 8, 2020</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos.jpg"><img src="https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-24876" srcset="https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2020/05/07102225/Ramones-Adios-Amigos.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p><em>Album: <strong>Adios Amigos!</strong> <br /> Year: 1995</em></p><p>. . .</p><p>I&#8217;ll admit: after Dee Dee left, I pretty much stopped paying attention. I don&#8217;t think the two things really had anything to do with each other, but outside of the singles, I had no use for 1989&#8217;s <strong>Brain Drain</strong>, and I probably got 1992&#8217;s Mondo Bizarro at Ragin&#8217;, I can&#8217;t remember a fucking thing about it. To the point where I didn&#8217;t realize that Dee Dee kept writing for the band even after CJ took over the bass duties.</p><p>And so I completely ignored their covers album, 1993&#8217;s <strong>Acid Eaters</strong> &#8212; which I stuck in the rotation earlier this year and realized that I made the right decision &#8212; but actually kinda enjoyed their first official American live album, 1991&#8217;s <strong>Loco Live!</strong>, because the sturdy tracklist was filled with songs that are essentially unbreakable electric versions of campfire singalongs.  But of course, Loco Live! was made redundant by the official U.S. release of <em>It&#8217;s Alive</em> in 1995.</p><p><span id="more-24875"></span></p><p>Hmm, maybe I was paying more attention than I thought. I mean, I could never fully ignore the Ramones, especially as the culture kinda sorta caught up with them &#8212; models wearing Ramones t-shirts and all that &#8212; in the post-Nirvana bloom.</p><p>That said, I&#8217;m pretty sure that I&#8217;ve never heard their final album: 1995&#8217;s <strong>Adios Amigos</strong>! I mean, of course, outside of the dynamite Tom Waits cover that kicks it off. A song that was tailor-made for the Ramones.</p><blockquote><p><em>When I&#8217;m lying in my bed at night<br /> I don&#8217;t want to grow up<br /> Nothing ever seems to turn out right<br /> I don&#8217;t want to grow up</em></p></blockquote><p>Weirdly enough, when Waits recorded it on 1992&#8217;s Bone Machine, he titled it &#8220;I Don&#8217;t Wanna Grow Up,&#8221; but the Ramones explicitly called it &#8220;I Don&#8217;t Want To Grow Up,&#8221; kinda showing just how much they had grown up.  Didn&#8217;t matter, of course, not when they got to the superpowered final chorus.</p><blockquote><p><em>Stay around in my old hometown<br /> I don&#8217;t want to put no money down<br /> I don&#8217;t want to get a big old loan<br /> Work them fingers to the bone<br /> I don&#8217;t want to float on a broom<br /> Fall in love, get married then boom<br /> How the hell did it get here so soon<br /> No, I don&#8217;t want to grow up</em></p></blockquote><p>With a guitar solo that replicated the melody &#8212; no doubt not played by Johnny &#8212; the Ramones find contrast their elemental power with elemental melody of Waits&#8217; song, showing that they could still Ramonesize a song and create something new in the process.</p><p><strong>Why is this song different from all other Ramones songs?</strong><br /> I was going to say that it was the only Certain Song performed by both the Ramones and Tom Waits, but Waits returned the favor with a gorgeous, sparse version of &#8220;Danny Says,&#8221; so that can&#8217;t be it. Instead, lets just say that the Ramones never shied from being a covers band, long after that was out of fashion, and &#8220;I Don&#8217;t Want To Grow Up&#8221; was their last great cover.</p><p><strong>&#8220;I Don&#8217;t Want To Grow Up&#8221;</strong><br /> <iframe title="Ramones - I Don&#039;t Want To Grow Up" width="500" height="375" src="https://www.youtube.com/embed/1Tpu_XoNABA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Did you miss a Certain Song? Follow me on Twitter: <a href="https://twitter.com/barefootjim"> @barefootjim</a></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p>https://open.spotify.com/user/barefootjim/playlist/70M4k1EAu1HgwU8fkm88g9</p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener noreferrer">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/adios-amigos/" rel="tag">Adios Amigos</a>, <a href="https://medialoper.com/tag/i-dont-want-to-grow-up/" rel="tag">I Don't Want to Grow Up</a>, <a href="https://medialoper.com/tag/ramones/" rel="tag">Ramones</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-1814-ramones-i-dont-want-to-grow-up/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24875' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c37fab5ea0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://medialoper.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://medialoper.com/?s={s}"></form></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-1814-ramones-i-dont-want-to-grow-up/" aria-current="page">Certain Songs #1814: Ramones &#8211; &#8220;I Don&#8217;t Want To Grow Up&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1813-ramones-pet-sematary/">Certain Songs #1813: Ramones &#8211; &#8220;Pet Sematary&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1812-ramones-bonzo-goes-to-bitburg/">Certain Songs #1812: Ramones &#8211; &#8220;Bonzo Goes to Bitburg&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1811-ramones-daytime-dilemma-dangers-of-love/">Certain Songs #1811: Ramones &#8211; &#8220;Daytime Dilemma (Dangers of Love)&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1810-ramones-howling-at-the-moon-sha-la-la/">Certain Songs #1810: Ramones &#8211; &#8220;Howling at the Moon (Sha-La-La)&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */</script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script async="async" type='text/javascript' src='https://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script> </body></html>