<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ --><title>Certain Songs #1837: Ray Parker, Jr. - &quot;Ghostbusters&quot;</title><meta name="description" content="Single, 1984" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #1837: Ray Parker, Jr. - &quot;Ghostbusters&quot;" /><meta property="og:description" content="Single, 1984" /><meta property="og:url" content="https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:published_time" content="2020-06-09T23:18:45+00:00" /><meta property="article:modified_time" content="2020-06-09T23:19:13+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="402" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","description":"We&#039;re Not Who You Think We Are","potentialAction":[{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/#primaryimage","inLanguage":"en-US","url":"https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters.jpg","width":400,"height":402},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/#webpage","url":"https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/","name":"Certain Songs #1837: Ray Parker, Jr. - \"Ghostbusters\"","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/#primaryimage"},"datePublished":"2020-06-09T23:18:45+00:00","dateModified":"2020-06-09T23:19:13+00:00","author":{"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993"},"description":"Single, 1984","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/"]}]},{"@type":["Person"],"@id":"https://medialoper.com/#/schema/person/b99ae95933b11530267e78b45cc1d993","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that. Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . Jim at Facebook . . . Jim on Twitter . . ."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://medialoper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://medialoper.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://medialoper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://medialoper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://medialoper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://medialoper.com/?p=25082' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1837-ray-parker-jr-ghostbusters%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-1837-ray-parker-jr-ghostbusters%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--></script> <!-- This code is added by WP Analytify (3.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-900695-1', 'auto');ga('send', 'pageview');</script> <!-- This code is added by WP Analytify (3.0.0) !--><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="32x32" /><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /><meta name="msapplication-TileImage" content="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /></head><body class="post-template-default single single-post postid-25082 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">We&#039;re Not Who You Think We Are</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-25082 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-ghostbusters tag-ray-parker-jr entry"><header class="entry-header"><h1 class="entry-title">Certain Songs #1837: Ray Parker, Jr. &#8211; &#8220;Ghostbusters&#8221;</h1><p class="entry-meta"><time class="entry-time">June 9, 2020</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters.jpg"><img src="https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-25083" srcset="https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2020/06/05140930/Ray-Parker-Jr-Ghostbusters.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p><em>Single, 1984</em></p><p>. . .</p><p>I&#8217;m not a massive film nerd, but some perfunctory internet research leads me to believe that from 1984-1988, at least one of the two highest-grossing films in the U.S. was a comedy, which I think might be the only time in history there&#8217;s been a run like that. I mean, it got so weird that the biggest film of 1987 was <strong>Three Men and a Baby.</strong> You could look it up.</p><p>That&#8217;s just how bad life was in the Reagan 80s.</p><p><span id="more-25082"></span></p><p>In any event, the 1980s was also when the concept of the all-encompassing film really took hold. A film that would not just dominate the box office, but also spawn hit singles, ubiquitious videos and add catchphrases to the pop culture lexicon. And I would argue that 1984 would be the peak of this phenomenon, giving us <strong>Purple Rain</strong>, <strong>Beverly Hills Cop</strong> and, of course, <strong>Ghostbusters</strong>.</p><p><strong>Ghostbusters</strong> basically owned the summer of 1984. The film was a massive phenomenon, cementing the career of Bill Murray, and you literally could not turn on MTV at any time of the day or night without seeing the clip-filled, celebrity-laden video for &#8220;Ghostbusters.&#8221; How big of a phenomenon was &#8220;Ghostbusters?&#8221; It knocked fucking &#8220;<a href="https://medialoper.com/certain-songs-517-prince-the-revolution-when-doves-cry/">When Doves Cry</a>&#8221; &#8212; one of the most original pieces of music ever &#8212; off the top of the charts in August 1984, and stayed there for three weeks.</p><p>And let&#8217;s be honest here: &#8220;Ghostbusters&#8221; is barely a song. It&#8217;s basically just a riff &#8212; a Huey Lewis riff, no less &#8212; combined with a genius call-and-response and leavened with Parker&#8217;s infectious cool.  And yet, and yet, it contributed two essential eternal catchphrases to the lexicon, both of which are better than anything given to us from the film.</p><p>The first one being the call and response that dominates the verses, eternally contrasting Parker&#8217;s cool Q: <em>&#8220;Who ya gonna call?&#8221;</em> contrasted with the exuberant A: <em>&#8220;GHOSTBUSTERS!!!!&#8221;</em></p><p>The second one, of course, is Parker&#8217;s jokey, playful <em>&#8220;I ain&#8217;t afraid of no ghost,&#8221;</em> a double negative for the ages. Later on, while it was a thing that never became a popular catchphrase, Parker also gets off a double entendre for the ages when he proclaims <em>&#8220;bustin&#8217; makes me feel good.&#8221;</em> HAH!!!!</p><p>In any event, on every single level, &#8220;Ghostbusters&#8221; is great silly fun &#8212; and has perhaps aged better that the film (and definitely aged better than the video, with its even then WTF cameos) &#8212; hateable maybe only for its utter ubiquity across the years, but now that we&#8217;ve put 35 years between now and its original heyday, I can appreciate it all that more.</p><p><strong>&#8220;Ghostbusters&#8221;</strong><br /> <iframe title="Ghostbusters" width="500" height="375" src="https://www.youtube.com/embed/TaV1r341wYk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>&#8220;Ghostbusters&#8221; Official Video</strong><br /> <iframe title="Ray Parker Jr. - Ghostbusters" width="500" height="375" src="https://www.youtube.com/embed/Fe93CLbHjxQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Did you miss a Certain Song? Follow me on Twitter: <a href="https://twitter.com/barefootjim"> @barefootjim</a></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe title="Spotify Embed: Certain Songs" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener noreferrer">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/ghostbusters/" rel="tag">Ghostbusters</a>, <a href="https://medialoper.com/tag/ray-parker-jr/" rel="tag">Ray Parker Jr</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-1837-ray-parker-jr-ghostbusters/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Medialoper+%28Medialoper%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25082' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6eee478489" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://medialoper.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://medialoper.com/?s={s}"></form></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-1837-ray-parker-jr-ghostbusters/" aria-current="page">Certain Songs #1837: Ray Parker, Jr. &#8211; &#8220;Ghostbusters&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1836-ray-parker-jr-the-other-woman/">Certain Songs #1836: Ray Parker, Jr. &#8211; &#8220;The Other Woman&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1835-the-rave-ups-she-says-come-around/">Certain Songs #1835: The Rave-Ups &#8211; &#8220;She Says (Come Around)&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1834-ratboys-printers-devil/">Certain Songs #1834: Ratboys &#8211; &#8220;Printer&#8217;s Devil&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-1833-raspberries-overnight-sensation/">Certain Songs #1833: Raspberries &#8211; &#8220;Overnight Sensation&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */</script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script async="async" type='text/javascript' src='https://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script> </body></html>