<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <!-- Optimized by SG Optimizer plugin version - 5.7.14 --> <!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ --><title>Certain Songs #2025: The Rolling Stones - &quot;Paint It Black&quot;</title><meta name="description" content="Album: AFTERMATH | Year: 1966" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #2025: The Rolling Stones - &quot;Paint It Black&quot;" /><meta property="og:description" content="Album: AFTERMATH | Year: 1966" /><meta property="og:url" content="https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:published_time" content="2021-02-06T00:03:13+00:00" /><meta property="article:modified_time" content="2021-02-06T00:11:29+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black.jpg" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="550" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jim Connelly"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","description":"We&#039;re Not Who You Think We Are","potentialAction":[{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/#primaryimage","inLanguage":"en-US","url":"https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black.jpg","width":550,"height":550},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/#webpage","url":"https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/","name":"Certain Songs #2025: The Rolling Stones - \"Paint It Black\"","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/#primaryimage"},"datePublished":"2021-02-06T00:03:13+00:00","dateModified":"2021-02-06T00:11:29+00:00","author":{"@id":"https://medialoper.com/#/schema/person/28206ebbe2a8b7c8f51358e59f19cf5c"},"description":"Album: AFTERMATH | Year: 1966","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/"]}]},{"@type":"Person","@id":"https://medialoper.com/#/schema/person/28206ebbe2a8b7c8f51358e59f19cf5c","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that. Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . Jim at Facebook . . . Jim on Twitter . . .","sameAs":["http://kirkb3.sg-host.com"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/medialoper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://medialoper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://medialoper.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://medialoper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://medialoper.com/wp-json/wp/v2/posts/26986" /><meta name="generator" content="WordPress 5.6.1" /><link rel='shortlink' href='https://medialoper.com/?p=26986' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-2025-the-rolling-stones-paint-it-black%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-2025-the-rolling-stones-paint-it-black%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--> </script> <!-- This code is added by WP Analytify (3.1.6) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })  (window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-900695-1', 'auto');ga('set', 'forceSSL', true);ga('send', 'pageview'); </script> <!-- This code is added by WP Analytify (3.1.6) !--><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="32x32" /><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /><meta name="msapplication-TileImage" content="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /></head><body class="post-template-default single single-post postid-26986 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">We&#039;re Not Who You Think We Are</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-26986 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-aftermath tag-paint-it-black tag-rolling-stones entry" aria-label="Certain Songs #2025: The Rolling Stones &#8211; &#8220;Paint It Black&#8221;"><header class="entry-header"><h1 class="entry-title">Certain Songs #2025: The Rolling Stones &#8211; &#8220;Paint It Black&#8221;</h1><p class="entry-meta"><time class="entry-time">February 5, 2021</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black.jpg"><img loading="lazy" src="https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-26988" srcset="https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2021/01/28124258/Rolling-Stones-Paint-It-Black.jpg 550w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p><em>Album: <strong>Aftermath (U.S.)</strong> <br />Year: 1966 </em></p><p>. . .</p><p>Sometimes you can listen to a song for years and years, and never really hear it, until it suddenly catches you by surprise.</p><p>That&#8217;s what happened to me with &#8220;Paint It Black,&#8221; a song that had been on the radio when I was a kid, and, of course was the opening track of <strong>Aftermath</strong>, which I bought in early 1981, and didn&#8217;t like as much as I had expected to.</p><p><span id="more-26986"></span></p><p>So fast forward to the summer of 1987, and I&#8217;d just been through the wringer watching Stanley Kubrick&#8217;s Full Metal Jacket at one of the local movie theatres, and as the credits came up, the familiar opening licks of &#8220;Paint It Black&#8221; came up, and then suddenly Charlie&#8217;s kick-tom-snare pattern came thundering in, and it totally fucking blew me away.</p><p>Maybe it was the dubly sound of the theatre, maybe it was the fact that Kubrick used the mono version where the drums are straight down the middle, but for the first time ever, I got &#8220;Paint It Black.&#8221;</p><blockquote><p><em>I see a red door and I want it painted black<br /> No colours anymore, I want them to turn black<br /> I see the girls walk by dressed in their summer clothes<br /> I have to turn my head until my darkness goes</em></p></blockquote><p><strong>Aftermath</strong>, of course, was the first Rolling Stones album where all of the songs were written by Mick Jagger and Keith Richards, and just for that, it would have been a milestone, but it&#8217;s also the first album where they started experimenting with different instrumental textures, mostly played by Brian Jones, who alternated between not contributing materially to a song and providing an absolutely necessary instrumental hook.</p><p>In the case of &#8220;Paint It Black,&#8221; it&#8217;s the sitar, which harmonizes with Mick Jagger on the verses, complimenting Charlie&#8217;s furious beat &#8212; which alternated tom-driven doubletimes at the beginning of each verse with a more straightforward beat at the end &#8212; and allowing Keith to support Charlie with an acoustic guitar and paint even more atmosphere with an electric guitar.  All of this in service of a song that&#8217;s about depression.</p><blockquote><p><em>I see a line of cars and they&#8217;re all painted black<br /> With flowers and my love, both never to come back<br /> I see people turn their heads and quickly look away<br /> Like a newborn baby, it just happens every day</em></p></blockquote><p>Whether or not &#8220;Paint It Black&#8221; was a cry for help, like &#8220;Help,&#8221; it was kind of the culmination of the darkness that Rolling Stones had cultivated in mid-60s run of singles: &#8220;<a href="https://medialoper.com/certain-songs-2017-the-rolling-stones-i-cant-get-no-satisfaction/" rel="noopener" target="_blank">(I Can&#8217;t Get No) Satisfaction</a>,&#8221; &#8220;<a href="https://medialoper.com/certain-songs-2021-the-rolling-stones-get-off-of-my-cloud/" rel="noopener" target="_blank">Get Off Of My Cloud</a>,&#8221; &#8220;<a href="https://medialoper.com/certain-songs-2023-the-rolling-stones-as-tears-go-by/" rel="noopener" target="_blank">As Tears Go By</a>,&#8221; &#8220;<a href="https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/" rel="noopener" target="_blank">19th Nervous Breakdown</a>&#8221; and now &#8220;Paint It Black?&#8221; That&#8217;s some serious shit, even if Mick tended to downplay the importance of his lyrics.</p><p>But it&#8217;s hard to ignore lyrics like this:</p><blockquote><p><em>I look inside myself and see my heart is black<br /> I see my red door, I must have it painted black<br /> Maybe then I&#8217;ll fade away and not have to face the facts<br /> It&#8217;s not easy facing up when your whole world is black</em></p></blockquote><p>Either way, Mick does a cool vocal thing on &#8220;Paint It Black,&#8221; too: on each verse, he sings the first two lines calmly and magisterially as Brian doubles him on the sitar, and then as Charlie switches the beat up and the sitar disappears, replaced by the guitar, he sings in a more conventional rock voice.</p><p>For the fourth verse, the whole song breaks down to just Mick and Brian.</p><blockquote><p><em>No more will my green sea go turn a deeper blue<br /> I could not foresee this thing happening to you</em></p></blockquote><p>And then Charlie Watts starts the song back up with the coolest fucking thing: rather than a conventional drum roll &#8212; like he&#8217;d been playing throughout the song &#8212; he staccatoly hit his snare, cymbal, tom, hi-hat, hi-hat, hi-hat, tom, and they&#8217;re back to the races. It&#8217;s one of my all time favorite Charlie Watts moments.</p><blockquote><p><em>If I look hard enough into the setting sun<br /> My love will laugh with me before the morning comes</em></p></blockquote><p>After that, Mick uses his rock voice for the rest of the track, as he reprises the first verse and then he and Keith start humming the melody line, accompanied by the sitar, doubletime drums, Bill sliding up and down his bass (and adding extra bottom by playing organ pedals to boot) while Keith&#8217;s acoustic is doing a bolero and his electric is circling like a vulture. It&#8217;s a remarkable moment of near-chaos, after which Mick screams:</p><blockquote><p><em>I wanna see your face, painted black<br /> Black as night, black as coal<br /> I wanna see the sun blotted out from the sky<br /> I wanna see it painted, painted, painted, painted black<br /> Yeah</em></p></blockquote><p>It&#8217;s a remarkable production, and they were rewarded for it: &#8220;Paint it Black&#8221; was the third Stones single to top the charts in both the U.S. and U.K., and London Records stuck it at the beginning of the U.S. album version of <strong>Aftermath</strong>, because of course they did.</p><p><strong>&#8220;Paint It Black&#8221;</strong><br /> <iframe title="The Rolling Stones - Paint It, Black (Official Lyric Video)" width="500" height="281" src="https://www.youtube.com/embed/O4irXQhgMqg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>&#8220;Paint It Black&#8221; live 2006</strong><br /> <iframe title="Rolling Stones - Paint it Black 2006 Live Video HD" width="500" height="281" src="https://www.youtube.com/embed/nVrdXUHvsF0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Did you miss a Certain Song? Follow me on Twitter: <a href="https://twitter.com/barefootjim"> @barefootjim</a></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe title="Spotify Embed: Certain Songs" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/aftermath/" rel="tag">Aftermath</a>, <a href="https://medialoper.com/tag/paint-it-black/" rel="tag">Paint It Black</a>, <a href="https://medialoper.com/tag/rolling-stones/" rel="tag">Rolling Stones</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-2025-the-rolling-stones-paint-it-black/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26986' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9ea20fe47" /></p><input type="hidden" id="ak_js" name="ak_js" value="1"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" loading="lazy" style="max-width: 100%; height: auto;" /></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://medialoper.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://medialoper.com/?s={s}"></form></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-2025-the-rolling-stones-paint-it-black/" aria-current="page">Certain Songs #2025: The Rolling Stones &#8211; &#8220;Paint It Black&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2024-the-rolling-stones-19th-nervous-breakdown/">Certain Songs #2024: The Rolling Stones &#8211; &#8220;19th Nervous Breakdown&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2023-the-rolling-stones-as-tears-go-by/">Certain Songs #2023: The Rolling Stones &#8211; &#8220;As Tears Go By&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2022-the-rolling-stones-im-free/">Certain Songs #2022: The Rolling Stones &#8211; &#8220;I&#8217;m Free&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2021-the-rolling-stones-get-off-of-my-cloud/">Certain Songs #2021: The Rolling Stones &#8211; &#8220;Get Off Of My Cloud&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2' id='news-global-js-js'></script> <script type='text/javascript' id='news-responsive-menus-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */ </script> <script type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script> <script type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script></body></html>