<!DOCTYPE html><html lang="en-US"><head > <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ --><title>Certain Songs #2139: Run The Jewels - &quot;A Few Words For The Firing Squad (Radiation)&quot;</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/raleway/v18/1Ptug8zYS_SKggPNyC0IT4ttDfA.woff2" crossorigin/><meta name="description" content="Album: RTJ4 | Year: 2020" /><link rel="canonical" href="https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #2139: Run The Jewels - &quot;A Few Words For The Firing Squad (Radiation)&quot;" /><meta property="og:description" content="Album: RTJ4 | Year: 2020" /><meta property="og:url" content="https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:published_time" content="2021-07-01T22:54:32+00:00" /><meta property="article:modified_time" content="2021-07-01T22:54:52+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2021/06/24100319/RTJ-4.jpg" /><meta property="og:image:width" content="599" /><meta property="og:image:height" content="548" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jim Connelly" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","description":"We&#039;re Not Who You Think We Are","potentialAction":[{"@type":"SearchAction","target":"https://medialoper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#primaryimage","inLanguage":"en-US","url":"https://media.medialoper.com/wp-content/uploads/2021/06/24100319/RTJ-4.jpg","contentUrl":"https://media.medialoper.com/wp-content/uploads/2021/06/24100319/RTJ-4.jpg","width":599,"height":548},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#webpage","url":"https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/","name":"Certain Songs #2139: Run The Jewels - \"A Few Words For The Firing Squad (Radiation)\"","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#primaryimage"},"datePublished":"2021-07-01T22:54:32+00:00","dateModified":"2021-07-01T22:54:52+00:00","author":{"@id":"https://medialoper.com/#/schema/person/28206ebbe2a8b7c8f51358e59f19cf5c"},"description":"Album: RTJ4 | Year: 2020","breadcrumb":{"@id":"https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/"]}]},{"@type":"BreadcrumbList","@id":"https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Certain Songs #2139: Run The Jewels &#8211; &#8220;A Few Words For The Firing Squad (Radiation)&#8221;"}]},{"@type":"Person","@id":"https://medialoper.com/#/schema/person/28206ebbe2a8b7c8f51358e59f19cf5c","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that. Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . Jim at Facebook . . . Jim on Twitter . . .","sameAs":["http://kirkb3.sg-host.com"],"url":"https://medialoper.com/author/jim/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /> <script   type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script   type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://medialoper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://medialoper.com/wp-json/wp/v2/posts/28009" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://medialoper.com/?p=28009' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--> </script> <!-- This code is added by WP Analytify (4.1.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })  (window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-900695-1', 'auto');ga('set', 'forceSSL', true);ga('send', 'pageview'); </script> <!-- This code is added by WP Analytify (4.1.0) !--><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="32x32" /><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /><meta name="msapplication-TileImage" content="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /></head><body class="post-template-default single single-post postid-28009 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">We&#039;re Not Who You Think We Are</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-28009 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-a-few-words-from-the-firing-squad tag-rtj4 tag-run-the-jewels entry" aria-label="Certain Songs #2139: Run The Jewels &#8211; &#8220;A Few Words For The Firing Squad (Radiation)&#8221;"><header class="entry-header"><h1 class="entry-title">Certain Songs #2139: Run The Jewels &#8211; &#8220;A Few Words For The Firing Squad (Radiation)&#8221;</h1><p class="entry-meta"><time class="entry-time">July 1, 2021</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2021/06/24100319/RTJ-4.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://media.medialoper.com/wp-content/uploads/2021/06/24100319/RTJ-4-300x274.jpg" alt="" width="200" height="181" class="alignleft size-medium wp-image-28010 lazyload" /><noscript><img src="https://media.medialoper.com/wp-content/uploads/2021/06/24100319/RTJ-4-300x274.jpg" alt="" width="200" height="181" class="alignleft size-medium wp-image-28010 lazyload" /></noscript></a></p><p><em>Album: <strong>RTJ4</strong> <br /> Year: 2020</em></p><p>. . .</p><p>A while back, someone on Twitter &#8212; someone who I don&#8217;t know IRL and is a relatively recent follower to boot &#8212; messaged me and asked the following question: &#8220;Am I sort of right in thinking that you have not much listened to music made after 2000 (or earlier)?&#8221;</p><p>I was incredibly flabbergasted by that question, because, if anything, I&#8217;ve been listening to more and more music since the turn of the century as the barrier to discovering newer music has gotten lower. For example, my &#8220;1980s&#8221; &#038; &#8220;1990s&#8221; iTunes playlists have about 12,500 songs combined, but my &#8220;2000s&#8221; and &#8220;2010s&#8221; playlists have over 14,000 songs combined.</p><p><span id="more-28009"></span></p><p>That said, I get where he would get that impression: Certain Songs is overwhelmingly focused on older songs, and in fact, if you were to chart the 50 years from 1960-2010 you get almost a perfect sine curve, with 1985 the year with the most songs. There are two reasons for that, one natural and one not. The first reason is that older songs have had more time to make their cases known to me, get inside of my brain, my soul, my heart. The second reason is actually related to the acceleration of my music consumption in the 21st century: even though I&#8217;ve listened to more songs, a smaller percentage of them stick. That&#8217;s partially because I&#8217;ve crammed all of those songs into an ever-shortening window of time that I have to listen to music &#8212; something that has been exacerbated by this little project &#8212; and partially because even for the ones I love, I might not have any story to tell about them. Or the language to describe them properly.</p><p>All of this is to say that I realize recent music &#8212; no matter how great &#8212; is getting shortchanged in Certain Songs. I realize that, even if I don&#8217;t know how to solve the problem when I&#8217;m also balancing Rox, work, friends, and a band. All of which are far more important than Certain Songs.</p><p>And so, even though I think there are a bunch of great songs by Run The Jewels &#8212; the hip-hop supergroup duo of Killer Mike and El-P &#8212; and I found more on their most recent album, 2020&#8217;s <strong>RTJ4</strong>, than any of their previous albums, I&#8217;m only gonna write about &#8220;A Few Words For The Firing Squad (Radiation)&#8221;</p><blockquote><p><em>You know how everything can seem a little out of place?<br /> All of my life, that seemed to be the only normal state<br /> So feelin&#8217; normal never really meant me feelin&#8217; sane<br /> And bein&#8217; clear about the truth and bein&#8217; sane have never really been the same</em></p></blockquote><p><strong>RTJ4</strong> came out just around the time we all realized that COVID-19 was going to stick around and fuck with our lives for the forseeable future, and the big doomy sound of &#8220;A Few Words For The Firing Squad,&#8221; &#8212; a big, boomy bassline, swirling strings and the scary-ass sax of Dap-King Cochemea Gastelum  &#8212; felt like the inside of my head.</p><p>As the music builds and builds, Killer Mike and El-P trade off verses that are also full of doom and drama:</p><p><em></p><blockquote><p>It&#8217;d be a lie if I told you that I ever disdained the fortune and fame<br /> But the presence of the pleasure never abstained me from any of the pain<br /> When my mother transitioned to another plane, I was sitting on a plane<br /> Tellin&#8217; her to hold on, and she tried hard, but she just couldn&#8217;t hang<br /> Been two years, truth is I&#8217;ll probably never be the same<br /> Dead serious, it&#8217;s a chore not to let myself go insane</p></blockquote><p></em></p><p>I mean, obviously, a song called &#8220;A Few Words For The Firing Squad&#8221; isn&#8217;t going to be about flowers and puppies, and while it was written and recorded prior to the pandemic, its one of those songs that&#8217;s always going to take me back into the dark dark headspace I was in as I watched the world change from behind various screens, and while a year later, things seem to be getting better, I&#8217;m never going to forget the shitty shitty selfish response that the Trump admin had to it, and how many people have and will needlessly die from their shittiness. The worst people were in charge during the worst crisis.</p><p>Anyways.  Eventually &#8220;A Few Words For The Firing Squad&#8221; crashes into its own intensity just as Killer Mike says:<br /> <em>&#8220;Go hard, last words to the firing squad was, &#8216;Fuck you too'&#8221;</em></p><p>After a few seconds, the music reappears, and Gastelum takes a long solo, but we don&#8217;t hear again from either Killer Mike or El-P. Because honestly, what else there is to say?</p><p>That said, I should probably mention the hidden track, called &#8220;Theme Song,&#8221; where Matt Sweeny narrates the premise of and A$AP Ferg sings the theme song for a fake TV show called <strong>Yankee and The Brave</strong>, which ties back into the first song on RTJ4, &#8220;Yankee and The Brave (ep 4).&#8221; About which, sure, why not?</p><p><strong>&#8220;A Few Words For The Firing Squad&#8221;</strong><br /> <iframe class="lazyload" title="Run The Jewels - a few words for the firing squad (radiation) (Art Video)" width="500" height="281" data-src="https://www.youtube.com/embed/5dgH1mlXDhA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>&#8220;A Few Words For The Firing Squad&#8221; Live, 2020</strong><br /> <iframe class="lazyload" title="Run The Jewels - A Few Words For The Firing Squad (Radiation) (Live at Holy Calamavote)" width="500" height="281" data-src="https://www.youtube.com/embed/Nit9FfqRbRo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Did you miss a Certain Song? Follow me on Twitter: <a href="https://twitter.com/barefootjim"> @barefootjim</a></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe class="lazyload" title="Spotify Embed: Certain Songs" width="100%" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" data-src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/a-few-words-from-the-firing-squad/" rel="tag">A Few Words From The Firing Squad</a>, <a href="https://medialoper.com/tag/rtj4/" rel="tag">RTJ4</a>, <a href="https://medialoper.com/tag/run-the-jewels/" rel="tag">Run The Jewels</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28009' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47507dc8fc" /></p><input type="hidden" id="ak_js" name="ak_js" value="25"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://medialoper.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://medialoper.com/?s={s}"></form></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-2139-run-the-jewels-a-few-words-for-the-firing-squad-radiation/" aria-current="page">Certain Songs #2139: Run The Jewels &#8211; &#8220;A Few Words For The Firing Squad (Radiation)&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2138-run-d-m-c-its-tricky/">Certain Songs #2138: Run-D.M.C. &#8211; &#8220;It&#8217;s Tricky&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2137-run-d-m-c-walk-this-way/">Certain Songs #2137: Run-D.M.C. &#8211; &#8220;Walk This Way&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2136-run-d-m-c-king-of-rock/">Certain Songs #2136: Run-D.M.C &#8211; &#8220;King of Rock&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2135-run-d-m-c-rock-box/">Certain Songs #2135: Run-D.M.C. &#8211; &#8220;Rock Box&#8221;</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script   defer type='text/javascript' src='https://medialoper.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.8.0' id='siteground-optimizer-lazy-sizes-js-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2' id='news-global-js-js'></script> <script type='text/javascript' id='news-responsive-menus-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */ </script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script> <script   type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script   async="async" type='text/javascript' src='https://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script></body></html>