<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ --><title>Certain Songs #2172: The Screaming Tribesmen - &quot;Igloo&quot;</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/raleway/v18/1Ptug8zYS_SKggPNyC0IT4ttDfA.woff2" crossorigin/><meta name="description" content="Album: BONE AND FLOWERS | Year: 1987" /><link rel="canonical" href="https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Certain Songs #2172: The Screaming Tribesmen - &quot;Igloo&quot;" /><meta property="og:description" content="Album: BONE AND FLOWERS | Year: 1987" /><meta property="og:url" content="https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/" /><meta property="og:site_name" content="Medialoper" /><meta property="article:publisher" content="https://www.facebook.com/medialoper/" /><meta property="article:published_time" content="2021-08-28T19:42:46+00:00" /><meta property="article:modified_time" content="2021-08-28T19:44:44+00:00" /><meta property="og:image" content="https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers.jpg" /><meta property="og:image:width" content="472" /><meta property="og:image:height" content="473" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jim Connelly" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://medialoper.com/#website","url":"https://medialoper.com/","name":"Medialoper","description":"We&#039;re Not Who You Think We Are","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://medialoper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/#primaryimage","inLanguage":"en-US","url":"https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers.jpg","contentUrl":"https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers.jpg","width":472,"height":473},{"@type":"WebPage","@id":"https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/#webpage","url":"https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/","name":"Certain Songs #2172: The Screaming Tribesmen - \"Igloo\"","isPartOf":{"@id":"https://medialoper.com/#website"},"primaryImageOfPage":{"@id":"https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/#primaryimage"},"datePublished":"2021-08-28T19:42:46+00:00","dateModified":"2021-08-28T19:44:44+00:00","author":{"@id":"https://medialoper.com/#/schema/person/28206ebbe2a8b7c8f51358e59f19cf5c"},"description":"Album: BONE AND FLOWERS | Year: 1987","breadcrumb":{"@id":"https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/"]}]},{"@type":"BreadcrumbList","@id":"https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Certain Songs #2172: The Screaming Tribesmen &#8211; &#8220;Igloo&#8221;"}]},{"@type":"Person","@id":"https://medialoper.com/#/schema/person/28206ebbe2a8b7c8f51358e59f19cf5c","name":"Jim Connelly","image":{"@type":"ImageObject","@id":"https://medialoper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/902d2eb85b3e4b24f37a253dc7c1d9de?s=96&d=mm&r=pg","caption":"Jim Connelly"},"description":"Jim Connelly has been eye-deep in media of all kinds ever since he can remember, and probably prior to that. Over the past quarter-century he has worked in the radio, film, music, and internet industries, and has been writing about popular culture and technology the entire time. Prior to co-founding Medialoper, Jim's work appeared both online and off in publications such as Wired, The Village Voice, Neumu and Websight Magazine . . . Jim at Facebook . . . Jim on Twitter . . .","sameAs":["http://kirkb3.sg-host.com"],"url":"https://medialoper.com/author/jim/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='stylesheet' id='news-pro-css'  href='https://medialoper.com/wp-content/themes/news-pro/news-pro.min.css?ver=3.2.2' type='text/css' media='all' /> <script   type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script   type='text/javascript' src='https://medialoper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://medialoper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://medialoper.com/wp-json/wp/v2/posts/28253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://medialoper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://medialoper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://medialoper.com/?p=28253' /><link rel="alternate" type="application/json+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-2172-screaming-tribesmen-igloo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://medialoper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmedialoper.com%2Fcertain-songs-2172-screaming-tribesmen-igloo%2F&#038;format=xml" /> <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--> </script> <!-- This code is added by WP Analytify (4.1.2) https://analytify.io/downloads/analytify-wordpress-plugin/ !--> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-900695-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  const configuration = {
 'anonymize_ip': false,
 'forceSSL': true,
 'allow_display_features': false, 
 };
 const UACode = 'UA-900695-1';  gtag('config', UACode, configuration); </script> <!-- This code is added by WP Analytify (4.1.2) !--><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="32x32" /><link rel="icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /><meta name="msapplication-TileImage" content="https://media.medialoper.com/wp-content/uploads/2020/01/16173356/favicon.ico" /></head><body class="post-template-default single single-post postid-28253 single-format-standard custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21967"><a href="https://medialoper.com/about/"><span >About</span></a></li><li id="menu-item-21966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21966"><a href="https://medialoper.com/archives/"><span >Archives</span></a></li><li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://medialoper.com/contact/"><span >Contact</span></a></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://medialoper.com/">Medialoper</a></p><p class="site-description">We&#039;re Not Who You Think We Are</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-28253 post type-post status-publish format-standard has-post-thumbnail category-certain-songs tag-bones-and-flowers tag-igloo tag-screaming-tribesmen entry" aria-label="Certain Songs #2172: The Screaming Tribesmen &#8211; &#8220;Igloo&#8221;"><header class="entry-header"><h1 class="entry-title">Certain Songs #2172: The Screaming Tribesmen &#8211; &#8220;Igloo&#8221;</h1><p class="entry-meta"><time class="entry-time">August 28, 2021</time> by <span class="entry-author"><a href="https://medialoper.com/author/jim/" class="entry-author-link" rel="author"><span class="entry-author-name">Jim Connelly</span></a></span> <span class="entry-comments-link"><a href="https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/#respond">Leave a Comment</a></span></p></header><div class="entry-content"><p><a href="https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-28254 lazyload" data-srcset="https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers.jpg 472w" sizes="(max-width: 200px) 100vw, 200px" /><noscript><img src="https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers-300x300.jpg" alt="" width="200" height="200" class="alignleft size-medium wp-image-28254 lazyload" srcset="https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers-300x300.jpg 300w, https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers-150x150.jpg 150w, https://media.medialoper.com/wp-content/uploads/2021/08/17153025/Screaming-Tribesmen-Bones-Flowers.jpg 472w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></p><p><em>Album: <strong>Bones &#038; Flowers </strong><br /> Year: 1987</em></p><p>. . .</p><p>The Screaming Tribesmen were a 1980s Australian band &#8212; which should be good enough to have some of you right there &#8212; who basically consisted of a singer-lead guitarist named  Mick Medew and whomever he had playing with him at the time.</p><p>So far as I can tell &#8212; and honestly, all of this is so far as I can tell &#8212; they only ever released a single record in the States, 1987&#8217;s <strong>Bones and Flowers</strong> (released here in 1988, of course), and it even had a halfway big single called &#8220;<a href="https://www.youtube.com/watch?v=xgywrbkv2lM" rel="noopener" target="_blank">I&#8217;ve Got A Feeling</a>,&#8221; that was played on MTV, huge on KROQ and even made #8 on Billboard&#8217;s Modern Rock chart.</p><p><span id="more-28253"></span></p><p>Listening to &#8220;I&#8217;ve Got A Feeling&#8221; today, it feels too slick by half, which is why I preferred &#8220;Igloo,&#8221; which was their first single, way back in 1983.  I can&#8217;t tell if the version of &#8220;Igloo&#8221; on <strong>Bones and Flowers</strong> is a re-mix or a re-recording, but a quick YouTube comparison reveals the 1987 version to be much bigger, so I&#8217;m going with re-recording.</p><p>In any event, &#8220;Igloo&#8221; is exactly what you think a song called &#8220;Igloo&#8221; would be: all about living in an igloo.</p><blockquote><p><em>Well I live in an igloo at the polar zone<br /> And at night I dream of?a?red telephone<br /> I felt?so lonely when my samoyed died<br /> And?I felt my tears freeze when I finally cried</em></p></blockquote><p>&#8220;Igloo&#8221; is dominated by a massive, repeating arpeggiated guitar part, all done up in gold and echo, and before Medew opens his mouth to sing, there&#8217;s a massive choir droning spooky &#8220;ahhhs&#8221; behind him, which serves as big of a hook as the droning guitar.  But then comes the chorus, an absolute marvel of psychedelic weirdness, as drummer Warwick Fraser untethers himself from his drum kit, doing massive rolls on his toms as Medew screams:</p><blockquote><p><em>It&#8217;s all white<br /> It&#8217;s all white<br /> It&#8217;s all white<br /> All around me white<br /> It&#8217;s all white<br /> It&#8217;s all white<br /> It&#8217;s all white</em></p></blockquote><p>That a song called &#8220;Igloo&#8221; was hooked by some maniac screaming <em>&#8220;it&#8217;s all white&#8221;</em> just fucking cracked me up in 1988, and now I notice that they added enough echo to make it sound like it well and truly was recorded in an igloo.  After the second verse, in which Medew tries to befriend a native and fend off starvation, &#8220;Igloo&#8221; is just big guitar solos, bigger <em>&#8220;ahhhhhhhhs&#8221;</em> and Medew screaming <em>&#8220;it&#8217;s all white&#8221;</em> over and over again, and then inexplicably exhorting us to &#8220;listen to the shoeshine boys&#8221; as &#8220;Igloo&#8221; tips over into full insanity.</p><p>What&#8217;s weird is that, despite the modern rock success of &#8220;I&#8217;ve Got A Feeling,&#8221; <strong>Bones and Flowers</strong> was the only Screaming Tribesmen record to be released here in the U.S., as they had two more albums released in Australia &#8212; 1990&#8217;s <strong>Blood Lust</strong> and 1993&#8217;s <strong>Formaldehyde</strong> &#8212; that never made the crossing.  Since then, of course, the usual breaking up and reforming, but no more records.</p><p><strong>&#8220;Igloo&#8221;</strong><br /> <iframe class="lazyload" title="Igloo (1987)" width="500" height="375" data-src="https://www.youtube.com/embed/7YT1fow5c7k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Did you miss a Certain Song? Follow me on Twitter: <a href="https://twitter.com/barefootjim"> @barefootjim</a></p><p><b>The Certain Songs Database</b><br /> A filterable, searchable &#038; sortable somewhat up to date database with links to every &#8220;Certain Song&#8221; post I&#8217;ve ever written.</p><p><a href="https://www.obvibase.com/p/KbEcINiF8V8m">Check it out!</a></p><p><b>Certain Songs Spotify playlist</b><br /> (It&#8217;s recommended that you listen to this on Spotify as their embed only has 200 songs.)</p><p><iframe class="lazyload" title="Spotify Embed: Certain Songs" width="100%" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" data-src="https://open.spotify.com/embed/playlist/70M4k1EAu1HgwU8fkm88g9"></iframe></p><p><strong>Support &#8220;Certain Songs&#8221; with a donation on Patreon</strong><br /> <a href="https://www.patreon.com/barefootjim" target="_blank" rel="noopener">Go to my Patreon page</a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://medialoper.com/category/certain-songs/" rel="category tag">Certain Songs</a></span> <span class="entry-tags">Tagged With: <a href="https://medialoper.com/tag/bones-and-flowers/" rel="tag">Bones and Flowers</a>, <a href="https://medialoper.com/tag/igloo/" rel="tag">Igloo</a>, <a href="https://medialoper.com/tag/screaming-tribesmen/" rel="tag">Screaming Tribesmen</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/certain-songs-2172-screaming-tribesmen-igloo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://medialoper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28253' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="778d5ba2e0" /></p><input type="hidden" id="ak_js" name="ak_js" value="112"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="250" height="180" src="https://media.medialoper.com/wp-content/uploads/2019/05/loper-logo.png" class="image wp-image-21962  attachment-full size-full" alt="Lopy" style="max-width: 100%; height: auto;" /></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://medialoper.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://medialoper.com/?s={s}"></form></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Previously on Medialoper</h3><ul><li> <a href="https://medialoper.com/certain-songs-2172-screaming-tribesmen-igloo/" aria-current="page">Certain Songs #2172: The Screaming Tribesmen &#8211; &#8220;Igloo&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2171-screaming-trees-sworn-and-broken/">Certain Songs #2171: Screaming Trees &#8211; &#8220;Sworn and Broken&#8221;</a></li><li> <a href="https://medialoper.com/certain-songs-2170-screaming-trees-nearly-lost-you/">Certain Songs #2170: Screaming Trees &#8211; &#8220;Nearly Lost You&#8221;</a></li><li> <a href="https://medialoper.com/all-96-rolling-stones-certain-songs-ranked/">All 96 Rolling Stones Certain Songs, Ranked</a></li><li> <a href="https://medialoper.com/a-few-thoughts-about-charlie-watts/">A Few Thoughts About Charlie Watts</a></li></ul></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://medialoper.com">Medialoper</a></p></div></footer></div></div><script   defer type='text/javascript' src='https://medialoper.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.9.5' id='siteground-optimizer-lazy-sizes-js-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2' id='news-global-js-js'></script> <script type='text/javascript' id='news-responsive-menus-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */ </script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script> <script   type='text/javascript' src='https://medialoper.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script   defer type='text/javascript' src='https://medialoper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script></body></html>